ABS C1232 with 54 error...
Cadillac
 

Cadillac Forums | Help Us Help You | Advertise | Cadillac Parts | Cadillac News | Cadillac Classifieds / (Old System)

Cadillac Technical Archive | Cadillac Dealers | Cadillac Reviews | Cadillac Dealer Reviews | Cadillac Vendors

CadillacForums.com is the premier Cadillac Forum on the internet. Registered Users do not see the above ads.
+ Reply to Thread
Results 1 to 4 of 4
Cadillac Seville / Cadillac Eldorado Forum Discussion, ABS C1232 with 54 error... in Past Cadillac Vehicle Discussion; Cadillac seville sts 1998 ABS and TCS is on when I drive above approx 50mph, but it is coming only ...
  1. #1
    maciek123 is offline Cadillac Owners Member
    Automobile(s): Cadillac Seville STS 1998
    Join Date
    Apr 2008
    Location
    Warsaw, Poland
    Age
    38
    Posts
    98

    ABS C1232 with 54 error...

    Cadillac seville sts 1998
    ABS and TCS is on when I drive above approx 50mph, but it is coming only when road is wet. When Im driving slowly or when road is dry everything is OK.
    Apart from wirings shall I check something else?
    I cleared codes but problem is still there.
    Thanks
    Maciek

  2. Remove Advertisements
    CadillacForums.com
    Advertisements
     

  3. #2
    Caddyshack100 is offline Cadillac Owners Connoisseur
    Automobile(s): 99STS,2004 Jeep Liberty Renegade,98 Deville RIP
    Join Date
    Nov 2005
    Posts
    1,054

    Re: ABS C1232 with 54 error...

    It sounds like, water is getting into the wires leading to the left front wheel sensor, look at the wiring for nicks or cuts, or the sensor itself is shorting out.

  4. #3
    maciek123 is offline Cadillac Owners Member
    Automobile(s): Cadillac Seville STS 1998
    Join Date
    Apr 2008
    Location
    Warsaw, Poland
    Age
    38
    Posts
    98
    Thread Starter

    Re: ABS C1232 with 54 error...

    Right, that was the thing I was going to check.
    Thanks
    Maciek

  5. #4
    maciek123 is offline Cadillac Owners Member
    Automobile(s): Cadillac Seville STS 1998
    Join Date
    Apr 2008
    Location
    Warsaw, Poland
    Age
    38
    Posts
    98
    Thread Starter

    Re: ABS C1232 with 54 error...

    Hi
    I checked wiring but nothing was wrong. So then I changed hub and problem is solved.
    Thanks all.
    Maciek

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Bookmarks

Cadillac Posting Rules

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
Read about Lincoln | Buick | Kia Forte Forum
Need products for your Cadillac? Check out your options at the links below:

custom floor mats | Cadillac Chrome and Black Chrome Wheels | window tinting