Need help please!!!!
Cadillac
 

Cadillac Forums | Help Us Help You | Advertise | Cadillac Parts | Cadillac News | Cadillac Classifieds / (Old System)

Cadillac Technical Archive | Cadillac Dealers | Cadillac Reviews | Cadillac Dealer Reviews | Cadillac Vendors

CadillacForums.com is the premier Cadillac Forum on the internet. Registered Users do not see the above ads.
+ Reply to Thread
Results 1 to 2 of 2
Cadillac Seville / Cadillac Eldorado Forum Discussion, Need help please!!!! in Past Cadillac Vehicle Discussion; I sure hope some one can help.1995 STS 94000 miles.I have a no charge message.Volts at the battery are 13.6 ...
  1. #1
    frankie4speed is offline Cadillac Owners Member
    Automobile(s): 1995 STS
    Join Date
    Apr 2009
    Location
    Chino Valley AZ.
    Age
    68
    Posts
    5

    Unhappy Need help please!!!!

    I sure hope some one can help.1995 STS 94000 miles.I have a no charge message.Volts at the battery are 13.6 to 14.2. I had the system checked twice.Bat and alt.check out good.I borowed a new bat.Same problem.I removed my alt. and had it rebuilt anyway.New brushes bearings and volt.reg. He said the diodes were good.Same problem.Car starts and runs great.Pulled codes p052h p109h p110h i052h.I also checked and cleaned all grounds.Also when i start the car all systems normal appears.About 15 seconds later no batt charge appears and i will also get an ocasional service susp.system but my main problem is the no charge.I tryed to clear all codes but i can't.Mabey i'm doing it wrong.Of course i had the batt disconnected when i removed the alt.Wouldn't that clear all codes? Thanks for any help and advice. Frank.

  2. Remove Advertisements
    CadillacForums.com
    Advertisements
     

  3. #2
    Ranger's Avatar
    Ranger is offline Cadillac Owners Member
    Automobile(s): White Diamond '03 DHS (with floor shift)
    Join Date
    Jun 2004
    Location
    Woodstock Ill.
    Age
    66
    Posts
    70,275

    Re: Need help please!!!!

    Of course i had the batt disconnected when i removed the alt.Wouldn't that clear all codes?
    Yes it would.

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Bookmarks

Cadillac Posting Rules

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
Read about Lincoln | Buick | Kia Forte Forum
Need products for your Cadillac? Check out your options at the links below:

custom floor mats | Cadillac Chrome and Black Chrome Wheels | window tinting