: 2001 STS Bose stereo makes deafening POP or BUZZ when I go over a bump!



ilovemysportycadilla
02-23-07, 12:12 AM
When I drive over a bump (and sometimes even when I'm sitting still) the BOSE in my 01 STS will make this SUPER loud popping or buzzing noise and then will not work until the car is turned off and restarted (and sometimes that wont even do it) It almost seems like something is loose in the dash... After the problem happens, the audio is soft and crackly until it fixes itself. PLEASE HELP ME, my ear drums are going to bust!

the727kid
02-23-07, 10:46 AM
Loose ground. Could be any speaker. Check at your amp first since it's easiest to get to. If all wires are secure there, check your sub, then start checking your door speakers. If not luck there, have fun and check your tweeters and your midrange.

CadillacSTS42005
02-23-07, 11:30 AM
i agree with the kid
also check your radio and amp fuse to see its tight

ilovemysportycadilla
02-23-07, 12:18 PM
thanks guys, that would explain alot, anybody know which fuse bank those are in?

CadillacSTS42005
02-23-07, 01:56 PM
under rear seat

ilovemysportycadilla
02-23-07, 02:21 PM
I was at a cadillac dealership today and talked to a guy about the problem, said he thought it might be a bad amp. Could that be true since the stereo works right sometimes?

CadillacSTS42005
02-23-07, 03:17 PM
true
ebays your best bet for that
they arent cheap at the stealer

ilovemysportycadilla
02-24-07, 11:31 PM
where would I find the amp? Is it in the dash with the stereo?

CadillacSTS42005
02-25-07, 11:22 AM
nope
rear in the trunk

the727kid
02-25-07, 01:11 PM
I don't think a bad amp would be only bad when going over bumps. I still say loose wire, and Caddy dude was just trying to get you to buy an amp from them.