: Grinding on 5-4 Downshift



sefa01
02-08-07, 07:22 AM
My car was at my local Cadillac dealer for 5 weeks while they replaced the rear differential and "fixed" the transmission, which had the oft-mentioned problem of being hard to get into reverse and sometimes first.

Well, they fixed the reverse problem. But when I got it back, I noticed that I got grinding noises on my 5-4 downshifts (and only this shift). I brought it back to the dealer again. They kept it two weeks and told me the problem was solved because they put in a new, improved gear oil.

Got it back yesterday. I still have the problem, although now it's only occasional. Now it grinds about every 10th shift. Keep in mind that I never had this problem before it went into the dealer.

Any ideas?

Redline CTS-V
02-08-07, 11:04 AM
My car was at my local Cadillac dealer for 5 weeks while they replaced the rear differential and "fixed" the transmission, which had the oft-mentioned problem of being hard to get into reverse and sometimes first.

Well, they fixed the reverse problem. But when I got it back, I noticed that I got grinding noises on my 5-4 downshifts (and only this shift). I brought it back to the dealer again. They kept it two weeks and told me the problem was solved because they put in a new, improved gear oil.

Got it back yesterday. I still have the problem, although now it's only occasional. Now it grinds about every 10th shift. Keep in mind that I never had this problem before it went into the dealer.

Any ideas?What did they do to the transmission the first time?? What does it say on your repair order??

CTS-V420
02-08-07, 11:32 AM
What was the fix for the reverse? MY UUC helpd a little but its still not perfect...i have to slightly disengage my clutch to get it in R all the way..or put it in 1st than R
Have you tried cutting the foam thats around the shifter? Cut around the top right (reverse) and you will see that the foam does get in the way a little

rand49er
02-08-07, 01:17 PM
Bad synchro?

(Notice I did NOT point any fingers. :D )

cts-v ls6
02-08-07, 07:40 PM
Check the oil level in the hydraulic clutch reservoir under the hood. Just filled mine up and it made a huge difference in smoother shifting.

Jack

sefa01
02-09-07, 07:54 AM
Check the oil level in the hydraulic clutch reservoir under the hood. Just filled mine up and it made a huge difference in smoother shifting.

Jack
I'll do that. Thanks.