: wierd nav problem



RunningOnEMT
02-07-07, 07:28 AM
So yeah its been STUPID cold here recently...

and my car lives outside::crybaby: :crybaby: :crybaby: :crybaby:

well that means 1-2 days at a time sitting cause i take the train to work usually

well yesterday i go to start the car, get the normal squeal, add the power steering fluid and it goes away. no biggie

but then i try to use the nav and it sounds like its eating the DVD and won't load the system, all of the sudden halfway to where i wanted to be anyways it pops up, has this ever happened to anyone else?

RightTurn
02-07-07, 08:28 AM
Did ur hot pocket ooze onto the controls? :D

RunningOnEMT
02-07-07, 08:52 AM
Did ur hot pocket ooze onto the controls? :D

damnit!!!!:rofl::histeric:

drive by RT'ing


and no, i havnt eaten a hotpocket in YEARS

rand49er
02-07-07, 08:53 AM
Did ur hot pocket ooze onto the controls? :DUm-m-m ... did she say that?

Haven't started my car in a week and half. It's in the garage, but it's been below zero each of the last four mornings (-1, -14, -8, & -6 this morning). Gonna run some errands in it this am, so we'll see.

RunningOnEMT
02-07-07, 08:55 AM
Um-m-m ... did she say that?

Haven't started my car in a week and half. It's in the garage, but it's been below zero each of the last four mornings (-1, -14, -8, & -6 this morning). Gonna run some errands in it this am, so we'll see.

if you could try and eject the DVD... if it works fine for you i'm just going to get a new one under warranty, it did it again this morning

RightTurn
02-07-07, 09:07 AM
Um-m-m ... did she say that?


I like to give technical advice when possible. :alchi: Especially to Hot Pockets.

RunningOnEMT
02-07-07, 09:12 AM
:rose: :rose: :luvu:
I like to give technical advice when possible. :alchi: Especially to Hot Pockets.

v-ape
02-07-07, 12:46 PM
I've had mine say "ICE POSSIBLE" where the temp/avg mpg/etc should be. Changing the info button doesnt get rid of it. I'm not talking about the big screen version, its a little message up top, nav still worked fine though. When I used the car again, it was fine. Gremlins?

RunningOnEMT
02-07-07, 12:47 PM
I've had mine say "ICE POSSIBLE" where the temp/avg mpg/etc should be. Changing the info button doesnt get rid of it. I'm not talking about the big screen version, its a little message up top, nav still worked fine though. When I used the car again, it was fine. Gremlins?

nah ... mine does that too , seems normal

mine just sounded like it was chewing up the eject drive mechanism into about 12098120938 chunks again this morning...