: Headlamp flicker



Jschmank
01-17-07, 09:46 PM
I have noticed a slight flicker in my right low beam (2005 CTSV, 17700). Seems that I always notice it on start up (no flicker in left side) and seems to flicker under load vs over bumps. Anyone else notice this? Could this be an indication of a bad bulb or connection? It is very slight.

RunningOnEMT
01-17-07, 09:51 PM
the HID's i had installed on my VW did that right before the bulb burned out...

my bulb burned out because of a bad connection to the base, you might wanna just check yours hasnt worked loose

i don't know if thats an issue with these cars yet

v-ape
01-17-07, 11:03 PM
I have had the same problem with my left HID. Doesnt do it all the time, could not replicate at the dealer :(

nickc50310
01-17-07, 11:07 PM
I have this also. Dealer couldnt duplicate. Im now out of warranty so i really dont want them to quit completely. Where are the connections to check?

Just passed 50k miles. Both my headlights do it when going over bumps or creeping up my steep driveway. Its not consistant but it happens fairly often but it is very slight.

RunningOnEMT
01-17-07, 11:21 PM
hmmmm...my morse is a bit rusty

like i said i don't know where the connections are in the CTS v just bought mine a couple days ago


i just didn't seat the bulb all the way in the plug in my VW thats why that happened... try that i guess:dunno:

50 4Ever
01-17-07, 11:45 PM
Translation- Maybe it is sending out Morse code. (Basically to warn the other cars around not to mess with a bad a$$ V.)

Silly me, I thought it said "it could be sending out morse code". :confused:

Mat347
01-18-07, 12:46 AM
I've just noticed mine doing this. I'm in Houston and the V just saw it's first freeze. I simply attributed the flicker to this.

kueh
01-18-07, 01:34 AM
My right headlamp does it also. It only happens when it's cold out. I think it's just my car shivering in the cold. I brought it to the dealer, they said that they couldn't replicate the problem. But they noted it in my VIN number. They have removed the whole headlamp housing and put it back together to check for any loose connections, but they didn't find any. But since then, it hasn't really happened.

RunningOnEMT
01-18-07, 06:25 AM
iiiiiiiiiiiiiiiiiiiiiinteresting

JJKJ
01-18-07, 10:34 AM
I have noticed the flicker problem on my V as well (04, 14K mi); my problem is with the right headlight. My flicker occurs over bumps but I haven't noticed it during start-up like the original poster does. I have found ways to duplicate the problem, but haven't pursued it yet because of time constraints. I noticed it will give a slight flicker when closing one of the doors while the lights are on, but I've found what will really make it flicker lately with our current weather--if I take off or try to accelerate on a slippery surface and the traction control activates, my right headlight really flickers. I correlate the flicker with the vibration/bounce occuring with the tires breaking loose on the slick surface. In this situation, I get a small amount of wheel hop and that in combination with the traction control activating cause the flicker. I guess I never noticed this before because I always turned the traction/stability control off first thing after getting in the car until our recent bout with snow/ice.

I was hoping for a loose connection that I could fix without the dealer getting involved, so if anyone has corrected this problem, please pass along the cure. :)

John

nickc50310
01-18-07, 10:39 AM
Hi John,
Get your ass over to the meet forum and check out the Midwest meet thread. The meet is being held the weekend of May 19th in Des Moines. YOU BETTER BE THERE! HAHA.

John, send me a message when you get over 50 posts

Sorry to hijack but John cant get PM's yet.

hurley64
01-18-07, 10:57 AM
Same problem here with Right headlight only. Notice after start-up and when going over bumps.

John

nikon
01-18-07, 02:25 PM
well, I don't have this problem with my V, but when I put HID's in my tahoe it had a bad ground...now that was easily fixable because I wired my HID's with a separate relay...maybe do the BIG 3 mod to the V to fix some electrical issues??

GAGS-V
01-18-07, 11:11 PM
Interesting, I have the same thing! Same side, same light. Drives me crazy at times.

jspridge
01-19-07, 03:34 PM
This problem started on my car a few weeks ago. I can make the flicker happen by putting on the brakes to stop during the first few miles of my morning commute. Today though, I had what I will call "the mother flicker", meaning that my right headlight actually went out for about a second and then came back on, never to go out again for the rest of my hour long drive. I don't know what it is, but I'm glad to hear that I'm not the only one having this issue. I thought I was going nuts!

OldRoadDawg
01-19-07, 07:23 PM
Hm-m-m . . :hmm: I've been trying to ignore it, but every time I go over a railroad crossing near my home the right headlamp seems to flicker, but no way I could duplicate it at a dealer's shop. Interesting to know I'm not alone on this.

v-ape
01-30-07, 09:37 AM
Update: My left headlight just went out.

There is moisture inside the lens. Is this covered under warranty? Guess I'll find out. High beams work fine. I wonder if the moisture had anything to do with the HID going out.

Vdrenaline
01-30-07, 11:05 PM
Mine was doing it too. I brought it to the dealer and they replaced the bulb or ballast ( I forget which). The service technician said the flicker was common and that it was likely to blow soon so he replaced it. Covered under waranty!

v-ape
02-02-07, 06:47 PM
Yes, mine was covered under warranty too. Had a DTS for a day, I like the LED interior/reverse lights... might need to convert soon.

Art138
02-02-07, 08:33 PM
I had the same problem and turned out the flickering was the headlight's washer coming on without my activation. There were quite a few defective relays. Try pulling the headlight washer relay. If you have no more problems the flickering was caused by that item. Replacements are not expensive.

The Tony Show
03-09-07, 12:58 AM
Anyone ever find something definitive here? Mine have started doing it as well, not over bumps but when under throttle. Tonight I downshifted coming up behind a car, and it looked as if my lights went almost completely off, then BOOM- back to full bright. Usually it's just a slight flicker, but still incredibly annoying.

folex187
03-17-07, 09:16 PM
Had to revive this old thread- My left side is doing the same thing. I had my gf get out and I drove around until it did it and she said it doesn't go completely off but dims badly then pops back on. Is there a TSB on this? I don't want to take it in to the dealer and have to buy a new HID bulb. The car only has 19k miles on it..