: GMOS-06 issue



shickamo
01-12-07, 10:14 PM
I just installed my new Alpine IVA-D100 in my 2000 ESC. Everything works great except about every 60 seconds or so the audio skips, radio, cd, whatever. I used the gmos-06 and everything is connected right and the 4 inch jumper was cut as per eldorado instructions. I'm 99% it's not the alpine unit and it's the gmos-06 causing the problem. Anyone have any suggestions or prior experience? Thanks.

CadillacSTS42005
01-12-07, 10:31 PM
yup
this has been documented
its a software issue with the 06 and it has not been solved yet to date....
your outta luck
you gotta deal with it, go back to stock, or bypass the bose....

shickamo
01-12-07, 10:57 PM
Dang. Does the Peripheral GMAH32 have any documented problems?

shickamo
01-12-07, 11:09 PM
Don't have enough posts to PM yet so one more question ETC, how challenging was it to mount new speakers in the bose enclosures? Wiring doesn't bother me but do you have to build any custom mounts?

CadillacSTS42005
01-12-07, 11:10 PM
i have absolutely no experience with it and to my knowlege nor does anyone else on the forum
however all of those interfaces the Metra Axxcess and the Peripheral were designed for the SINGLE amp bose systems used on the 98+ Seville 00+ Deville and the Eldorado was an after thought hence why even on the 06 your supposed to cut that wire and all will work, all that does is void the warranty so you cannot return it....
my guess is youll have the same results with the GMAH32...

football751
02-03-07, 11:43 AM
I will be replacing my Bose speakers in the next 1-2 weeks, so I'll let you know how it goes and take some pictures for you. I have the same problem with my 1996 Seville, audio cuts out. You can see my post here http://www.cadillacforums.com/forums/cadillac-audio-video-security-systems/94249-new-hu-1996-seville-w-bose.html

welshlad
02-09-07, 04:17 PM
probly heard this alot before...im enjoying my stereo with no glitches, have been for months now, i just never bothered to monkey with combining the new HU with the bose system. some shops tell me you can fry your deck because of a feedback issue...maybe thats why the audio is cutting out:S i still have my stock deck hooked up, otherwise the battery keeps going dead. im gonna extend the harness and put the deck in my trunk somewhere.