: 97 STS Bose Radio Problem..

01-07-07, 12:43 AM
Radio was fine one minute, then no sound, and stations won't change.:cookoo: .. (locked inbetween a station ) :banghead: :banghead: :banghead: :banghead: Everything else works.....Whats going on with it? :mad2: :mad2: :banghead: :banghead: :banghead:

01-07-07, 07:53 PM
its a bcm lock up
1st pull the codes for anythin weird
unplug the amp fuse and radio fuse turn on car then turn off then plug everything back in

01-07-07, 09:24 PM
HUH? BCM lock up eh? First time I've ever heard of that term :duck: :cool2: ... .. Well I have no code cuz I cleared them all yesterday after working all day on the suspension.

I'm making another post relating the suspension work I did. :helpless: :helpless: Anyhow, I'll double check for codes tmw and see if I can locate the Trunk power center without having to dimantle the entire trunk!!:banghead: :banghead: :bomb: !

01-07-07, 09:37 PM
its easy as hell to pull the fuses...
id try it now...

01-07-07, 09:50 PM
Oh yes... Easy as pie to pull a couple fuses..... If I knew where to find that rear relay center.... I've been trying to find it in the FSM... no luck yet...I'm thinking I've get to pull some panels loose? But which ones?

01-07-07, 09:56 PM
its located RIGHT behind the carpet panel thats at the back of the trunk pull up on it and behind it is the fuse panel...

01-07-07, 10:28 PM
DUDE..... I found it..LOL.. Yea in pouring down RAIN... but that did the trick!!! ... Points for ya dude!

01-07-07, 10:31 PM
everythings fixed?
thats good
its known as BCM lock up never had it happen on lacs but all the time on Cateras thats how i know about it glad it worked for you too...