: GtechPro won't read RPM's



rlj5
12-25-06, 11:41 AM
Any you guys have the GtechPro RR & have you been able to get it to read RPM. I've had mine for about a month & have several times tried to program it & can't get it to read the RPM's . Went to there site & read common problems, & this dosn't seem to be one of there common problems although it seems most on this site with it have had this problem. So has anyone with a V been able to get it to work? If So What did you do different to make it worK?

HiTechRV
12-25-06, 12:31 PM
Do they have directions or a FAQ for making it work with a Corvette? Might try those if they do.

rlj5
12-25-06, 03:01 PM
nothing model specific in the instructions, just pretty generic & the trouble shoot only list one thing to try & it doesn't work either.

calicadi
12-25-06, 03:12 PM
Mine has been erratic at best. Our electrical system is well shielded and filtered. Did you try calibrating with lights, CD and A/C on? Putting a draw on the electrical may help. Down side of that is if it works... you have to run that way too.

rlj5
12-25-06, 04:17 PM
Tried it with just about everything turned on & stil wouldn't work

NoSlackCadillac
12-25-06, 09:25 PM
There is a list of known cars the Gtech can't get RPM from. The V isn't on the list, but most a higher end cars. My theory is that the DC voltage being supplied through the lighter socket is to clean. Generally this is a good thing, but when the AC ripple is filtered out, there is no way it can determine when the coils are firing.

All the g-based functions should work including times to 60, 1/4mile, you just won't get the pretty horsepower or torque curves.

HiTechRV
12-26-06, 11:12 AM
Just for a test I wonder if wiring it straight to the alternator outputs would work? Or is the filtering circuitry in the alternator itself?