: Audio Question



Da Who Rah
12-22-06, 08:22 PM
Hello, I have 98 base Deville no bose no onstar that had a factory cassette deck in it. I want to stop it from going into sleep mode. I have the gmos-03 harness and have my Alpine wired direct to the battery with a switch that I use for the switched lead. The only thing in the harness I used are the speaker and the power antenna leads. Is there a harness that will stop my car going into sleep mode every night? Or is there any other way to stop this? It just really ticks me off.:mad2: Help PLEASE!!! and thanks.

CadillacSTS42005
12-22-06, 08:51 PM
wow apparently this is quite common
your car should have an amp somewhere
that amp is staying on causing the sleep has been my guess..
try locating that factory amp and unpluging it, and removing the amp fuse...

Da Who Rah
12-22-06, 09:06 PM
I think the deck had the amp in it. I think only the bose have has a seperate amp. The car is lookin for the factory deck which is not there. There would be no sound if there was an amp cause I don't have the amp lead used in the harness as it is a different wire then the power ant.

CadillacSTS42005
12-22-06, 09:14 PM
i understand all of this
your not the 1st
and ive tried to figure this out several times
you asked this is my next guess
dont think its it then dont try it but not even bothering to look doesnt help anything...
if you have a center channel speaker (center of the dash stock)
then you have an amp to provide for that

take a look at your fuses....

search too...
this has been beaten to death with no solution yet other than keep the stock hu

dp102288
12-22-06, 09:24 PM
Ooooh. I have a question...what is the sleep mode being referred to in this thread?

CadillacSTS42005
12-22-06, 09:31 PM
the car like dies
it locks up
the keyless doesnt work
and the alarm kinda activates without actually going off
some symptoms are that theres a constant drain which kills the battery, thats what happens if you do not have the gmos-03.

dp102288
12-22-06, 10:08 PM
^^ Wow sounds pretty bad. :(

CadillacSTS42005
12-22-06, 11:08 PM
its only the 97-99 with that weird central channel speaker...
my moms 96 Deville has my old aftermarket sony with a regular harness not even a gmos-03 or 06, everything works 100%, 96 is the only year for the 32 pin you can get away with that...

3rd Coast Balla
12-23-06, 02:24 AM
i have a 97 deville, is mine going into sleep mode??? Eversince i got an aftermarket hu my battery has died twice....and i have an optima yellow top...as for the install i paid and got it done so i dont know what harness they used...my car is the base model....What exactly is sleep mode???

CadillacSTS42005
12-23-06, 01:44 PM
yes it is
and i believe i just described it 3 posts up..

3rd Coast Balla
12-23-06, 02:15 PM
so to fix the problem i just need that harness....do i have to connect my stock hu also???

CadillacSTS42005
12-23-06, 02:23 PM
some cases yes
some cases no
all depends on the factory system you had and how you integrate the new one
i have the harness you need for sale if interested they retail for 100+ and i paid 109 bucks....
http://www.cadillacforums.com/cadillac-classifieds/showproduct.php/product/2091/cat/3