: Help me!



Hammondsix
12-16-06, 09:05 PM
Help me!

I allmost listed my car on autotrader today! i am sick and tired of the vibration i get. i changed the u joints, wheel bearings seem fine and its not engine related. I have even balanced my tires and drive shaft, no luck. Im gonna sell it soon if i dont resolve this.

Please help!

Cadillac_Fan
12-16-06, 09:32 PM
I preface this by stating I do not have a technical acumen; that said, is there an outside chance it's a transmission, exhaust, or suspension problem?

Possibly a hung-up brake?

Hope you can resolve the matter soon.

carguy16
12-16-06, 09:32 PM
Where is the vibration? What speeds? What roads? How long have you owned the car? How long has it been doing it? When did it start doing it after any repairs? How many miles? Where are you located? Any mods to the car? More details would help, answer all of these questions.

Hammondsix
12-16-06, 09:57 PM
127k, bone stock, i have owned it for 2 months vibration have allways been there, comes on all roads (ride is not as smooth as my Grand marquis in general), im in Florida

FASSTWOOD
12-16-06, 10:19 PM
Check the tranny mount. make sure its not broken. Use a pry bar to see if it lifts off of the crossmember easy it realy shouldn't move. Check your wires too. Sometimes there is a miss but under a load. You can't tel if there is a small miss at idle sometimes.

Hammondsix
12-17-06, 07:07 AM
I had the mount out when i changed the extension bushing. I wasnt shure if it was collapsed. is there supposed to be a space in the middle?

BCs71
12-18-06, 10:38 AM
What speeds does it occur at? Only high speed?

Hammondsix
12-18-06, 11:40 AM
it starts @ 38mph, goes away up to 65, comes to life @ 70, peaks at 77, reduces up to 83, and increases up to 108.

I just did the brakes, it was bone dry in there and still lots of fluid in the diff...