: Remote start question...



nofinga911
12-06-06, 03:39 AM
is it normal for my car to shut off after i remote start it....it runs for a while and then shuts off and doesnt let me start it with the remote again unless i start the vehicle manually and then shut it???

LLT
12-06-06, 03:55 AM
Yes, that's a safety feature. It will run for 10 minutes and shut off. If you start it again remotely, it will go another 10 minutes and then to get it to restart remotely, you would first have to start it manually again.

It's to keep kids from playing with the transmitter, etc.

nofinga911
12-06-06, 07:26 AM
oo ok thanks a lot...but that aint even enough time for my car to warm up :banghead:

caddycruiser
12-06-06, 09:55 AM
oo ok thanks a lot...but that aint even enough time for my car to warm up :banghead:

10 minutes? Or is yours shutting off sooner than that? Even in freezing weather, 10 minutes for a warm-up is almost overkill and a waste of gas, but if it's not running that long, maybe there is an issue.

djmodifyd
12-06-06, 11:21 AM
sounds normal
how long is "for a while"
also what type of autostart is it?

nofinga911
12-06-06, 11:35 AM
sounds normal
how long is "for a while"
also what type of autostart is it?

about 10 minutes....autostart from the dealer

yourgmsolutions
12-07-06, 11:13 AM
if this is aftermarket remote start that dealer or their sublet installed, then those aftermarket ones have an option to reprogramm running time, 5/10/15/20 etc. minutes

nofinga911
12-07-06, 02:55 PM
if this is aftermarket remote start that dealer or their sublet installed, then those aftermarket ones have an option to reprogramm running time, 5/10/15/20 etc. minutes

yea the dealer installed it....can I reprogram it?

djmodifyd
12-09-06, 02:21 PM
yea the dealer installed it....can I reprogram it?

you still havn't posted the brand.
look on the remote..it will say on there

let us know that then we can help you more

nofinga911
12-09-06, 08:24 PM
you still havn't posted the brand.
look on the remote..it will say on there

let us know that then we can help you more

it came with the car...its on the cadillac key fob that controls the locks

djmodifyd
12-10-06, 07:39 PM
is this an 07 laid?
if so thats a factory autostart...and i don't know how those work

nofinga911
12-10-06, 09:15 PM
is this an 07 laid?
if so thats a factory autostart...and i don't know how those work

yes 07'

djmodifyd
12-10-06, 09:42 PM
yes 07'


well, i'm assuming that you can't change anything
and it wasn't installed by your dealer...its a factory option....

LLT
12-10-06, 09:43 PM
I hope the dealer didn't try to sell you that as a dealer-installed accessory - they come standard on the 07's.

As I stated before, with the factory system, you have 10 minutes to put your key in or else it shuts off. You can re-start it one more time remotely, then once it shuts off you'll have to use the key to start it. As far as I know, there's no way around that, unfortunately.

nofinga911
12-11-06, 06:08 PM
I hope the dealer didn't try to sell you that as a dealer-installed accessory - they come standard on the 07's.

As I stated before, with the factory system, you have 10 minutes to put your key in or else it shuts off. You can re-start it one more time remotely, then once it shuts off you'll have to use the key to start it. As far as I know, there's no way around that, unfortunately.

oh ok...thanks for the info