: New V owner with some questions..



cavaselis
12-03-06, 08:59 AM
Just picked up an 05 and cant smack the smile off my face..A couple things are bothering me. When i shut the car off the driver seat changes to a diff position, I have the way I like it locked into pos 1??? Also cant set my home address to save my life, I have done it just like the book explains.What the hell am I doing wrong?
Thanks
Mike

CIWS
12-03-06, 09:06 AM
When you shut the car off the drivers seat should return to the "exit" position. More than likely sliding backwards from the preprogrammed position. Just as when you turn the key on it should go to pos. 1 if the #1 key remote is the one that unlocks the car or you press the pos 1 button.

Not sure about setting the home position. If you are following the instructions I would think it should work.

By the way :welcome: to the forum and the V !

ctsvflorida
12-03-06, 09:52 AM
Welcome to the forum and congrats! I won't be of much help but I can tell you that I am laughing! I had the same problem when I got my car and I believe my girlfriend figured it out by reading the book. I know there is a settings button in front of the windows switch and I know that I need to keep it on 1. That's all I know about that! The nav? We tried to figure that thing out and believe it is acting quite weird. We gave up on listening to that computer voice who tells us to turn the wrong way all the time! I just use the map when needed which is extremely rare. I have no need for nav but it comes with it. Sorry to not be of much help but to let you know that it is NOT you!

cavaselis
12-03-06, 10:17 AM
Cool I think I have figured out the seat.The Nav "home" setting still a mystery!

Chef
12-03-06, 10:47 AM
:thumbsup: Welcome! You can program a few options depending on what driving you'll be doing:)

Black Sunshine
12-03-06, 10:56 AM
It took a lil trial and error but I'm starting to get the hang of setting destinations and saving them. The ONLY way I got it done was spending some seat time in the driveway with the owners manual. Send me an email and I'll help you. boilrmkr@surfouth.com

cavaselis
12-03-06, 11:54 AM
Ok this NAV unit is killing me, Still cant figure out how to set HOME location, Other than that Im getting used to it.Wheel hop is a major issue on this car.

StealthV
12-03-06, 12:58 PM
http://www.cadillacfaq.com/faq/answers/navhome.html

The seat moving is the "exit mode." Shut off exit mode.

http://www.cadillacfaq.com/faq/video/cd/index.html

.........

NEW77GUY
12-03-06, 01:05 PM
Ok this NAV unit is killing me, Still cant figure out how to set HOME location, Other than that Im getting used to it.Wheel hop is a major issue on this car.

I don't remember how i set my "Home" setting either...but like someone said on here already- i just sat in my driveway with the manual and figured it out. If you're driving the car in a way to get it to wheel-hop all the time, plan on bringing the car in for a new Diff soon. :rant2: The only thing i wish would happen with the seats....i wish the seat would STAY in the "back" position until after i closed the door and fired it up. That's the way my '04 ZO-6 was and i loved it. Anyone know if there's a way to change that? Oh, and i hate the way you can't change the radio stations if the NAV screen is up without toggling through everything. Oh well, i can live with it. :)

svassh
12-03-06, 01:07 PM
I don't remember how i set my "Home" setting either...but like someone said on here already- i just sat in my driveway with the manual and figured it out. If you're driving the car in a way to get it to wheel-hop all the time, plan on bringing the car in for a new Diff soon. :rant2: The only thing i wish would happen with the seats....i wish the seat would STAY in the "back" position until after i closed the door and fired it up. That's the way my '04 ZO-6 was and i loved it. Anyone know if there's a way to change that? Oh, and i hate the way you can't change the radio stations if the NAV screen is up without toggling through everything. Oh well, i can live with it. :)

Set the personal settings in the DIC for 'Key In' mode then the seat doesn't move till you insert the key.

Black Sunshine
12-03-06, 02:38 PM
That's the way I have mine set up.
Since I'm the only one to drive the car, I saved it to 1 and 2, that way either key I grab does the yob.:thumbsup:

rand49er
12-04-06, 06:48 AM
:welcome:

tedcmiller
12-07-06, 08:57 AM
I had an '04 V and now have an '05 V. Both cars exhibit a perculiar characteristic that sometimes causes the seat to not move to the programmed driving position when the key is inserted. The move to the programmed driving position happens when the ignition is switched on. This is a minor inconvenience an I have never brought it to the attention of Cadillac since I initially thought it was only my '04 that had the problem. However, since the '05 occasionally does the same thing, I think it is probably a software bug.

atdeneve
12-07-06, 09:10 AM
I had an '04 V and now have an '05 V. Both cars exhibit a perculiar characteristic that sometimes causes the seat to not move to the programmed driving position when the key is inserted. The move to the programmed driving position happens when the ignition is switched on. This is a minor inconvenience an I have never brought it to the attention of Cadillac since I initially thought it was only my '04 that had the problem. However, since the '05 occasionally does the same thing, I think it is probably a software bug.


Me too.

C-TX-V
12-07-06, 03:59 PM
Cool I think I have figured out the seat.The Nav "home" setting still a mystery!

Look for the NAV reset. That way, it will get rid of all of the previous owner's trips and you can enter your home...WELCOME

heavymetals
12-07-06, 04:56 PM
I had an '04 V and now have an '05 V. Both cars exhibit a perculiar characteristic that sometimes causes the seat to not move to the programmed driving position when the key is inserted. The move to the programmed driving position happens when the ignition is switched on. This is a minor inconvenience an I have never brought it to the attention of Cadillac since I initially thought it was only my '04 that had the problem. However, since the '05 occasionally does the same thing, I think it is probably a software bug.


Mine does the same thing, and everytime we pull data from the PCM the error is logged.

Intermittant bugs are the worst, but on a scale of 1-10 it is 1.

Hasn't stopped the car from running (yet).:suspense: