: is this normal or could this be my problem



OffThaHorseCEO
11-11-06, 11:21 AM
theres a rubber boot between the throttle body and the intake manifold


when i open my hood and run my engine, after the idle rpms drop, i can hear a hissing sound, i used a piece of hose and stuck one end to my ear, the other end searched the area for the sound

turns out its on the throttle body side of that rubber boot, all along the edge but mainly in one spot, is that normal or is that whats causing my cadillac to run like shit, shudder like a 5 yr old in a haunted house on halloween, and thrw codes

codewize
11-11-06, 11:25 AM
If there's an air leak there I'm sure that will cause havoc.

OffThaHorseCEO
11-11-06, 11:37 AM
can you do me a favor, i know you have a deville same model year as mine, thing is, im not quite sure is a leak, would you mind checkin your car see if it hisses there? it may be the sound of somethin else, cause fuel lines pass thru there maybe thats what im hearing

codewize
11-11-06, 12:57 PM
Is it like a rubber sleeve / connector type thing? Do you have the beauty cover off to get to it.

Sure I'll check but I wouldn't expect it to sound like a hiss. I would expect more of a lower toned flow of air sound. High pitched hiss like a snake sound would indicate to me that air was passing through a pretty small hole.

I will have a look tomorrow when I have a few minutes.

Ranger
11-11-06, 03:43 PM
What you are hearing is a vacuum leak. The rubber coupler has a crack in it. I have heard of this before. You can verify this by spraying some WD40, BraKleen or such around it. I'm sure you will hear an RPM fluctuation. The coupler needs to be replaced.

dkozloski
11-11-06, 06:01 PM
A very good temporary repair on torn rubber parts can be made by cleaning them with dish soap and hot water then carefully gluing with super glue. You can even use this technique to make your own odd size O-rings. Various liquids attack the glue but the repair will often last until you can locate an exact replacement.

Submariner409
11-12-06, 10:57 PM
:bighead: Ran into the same symptoms on my '02 STS after changing the air filter. There's an air resonator box tapped into a 3" fitting in the intake hose after the MAF, held on by a circle clamp and rubber grommeted tang. I didn't check the connection when putting the whole mess back together, and the resonator was cocked in the fitting. The resulting air leak did exactly as you describe. Apparently, even the smallest vacuum leak can cause all sorts of problems in a MAF-controlled setup.

OffThaHorseCEO
11-13-06, 01:44 PM
ok guys thats for all the replies, yes codewise the beauty cover is off until i can fix the problem, or get it fixed, if i dont have the issue solved by pay day its going to a mechanic on payday

is the 99 northstar set up the same way, i can easily locate a temporary replacement off of that year northstar if the setup is the same

also is that a possible cause of the engine shuddering so much

codewize
11-13-06, 05:43 PM
If there's a leak there, yes it will drive things crazy. Especially on a car equipped with a MAF sensor.

Did you still want me to listen to mine? I kinda backed off that because of all the good replies.

OffThaHorseCEO
11-13-06, 05:54 PM
nah its cool, i kinda meant that at anyone with a 2000+ deville, but it seems the general opinion is that mine is bad but thanks anyways