: help

11-05-06, 03:21 PM
Hello,I need some help with my computer,I tried to change my home page address by going into inter options and entering it in appropiate box,I then clicked apply,but it keeps going back to original home page address.
also when I open up a website (any website) the image only comes up about
half size,I then have to click maximize box to get it to full size,how do I get it to come on full size first time. tnx a lot for any help.

11-05-06, 04:19 PM
have you tried going to the page you want as home page then going to internet options then click use current and apply. It shouldn't revert back to any other page. I am assuming you are using IE but firefox works the same just looks a bit different. as for the window size I know there is a setting but can't seem to find it....I'll get back to you in a few

11-05-06, 04:24 PM
For the website image thing, with the arrows (just run your cursor along the edges and a direction arrow should appear) pull the sides out on how big you want the window image to be. Close the box. Then pull up the website again and it should be the way you had made it.

11-05-06, 04:45 PM
hey gurl isnt there a panel where you can click to always open in full size windows and stuff like that? I am almost positive I have seen it but can't seem to find it. i went through the whole control panel. just cant remember where I seen it unless it was in an older version of windows....
Guess what? just but a Mac the other day and not talking about a big mac. I got a apple mac pro with a 24 inch LCD! I am so excited. First apple desktop.....i have an ibook but not the same. Now I can start making my movies....

11-05-06, 04:46 PM
Yes I've tried that,I'll try again now that I know it should work,tnx

11-05-06, 04:50 PM
well there is one other option so to speak.
There are malware out there that will keep sending you back to a certain site.
Is it a advertisement type of site or just a random one?

11-05-06, 05:06 PM
I guess you could call it the canadian m.s.n. website,it's called sympatico but
it's m.s.n. with a canadian theme.

11-05-06, 05:08 PM
thats what it takes you to or is that the page you want.

11-05-06, 06:24 PM
That's what it takes me to,tnx , and I want to change it.

11-05-06, 06:28 PM
I'm not sure creeker i think it would be like any other.....
not sure why its not changing for ya.....

11-05-06, 06:43 PM
Thank you guys for trying.

11-05-06, 06:51 PM
you are running XP?
is your ISP a canadian MSN?

11-05-06, 08:07 PM
yes I have xp, I dont know what isp is, that's how illiterate I am with computers.

11-05-06, 09:09 PM
Internet service provider...

11-05-06, 10:06 PM
I didn't understand the homepage question. I'll re-read it and see if I understand.

I recently had the Internet Explorer issue, sometimes an advertisement pop-up will resize it.

Maximize your window, then hold the CTRL key [either left or right don't matter] then click the X to close it [top right corner of the frame].

This sets a registry key so that IE will default to that size. Let me know if it works.

EDIT: Note that if it is a special icon [say a link that directs you to a specific webpage and not a default icon for iexplorer.exe] it will retain the size of the window when the icon was created. Right click the icon and then set it to open in maximize size so that special icon will always load properly.

11-06-06, 11:30 AM
railven,nope didn't work,tnx for trying

11-07-06, 10:28 AM
You can always try resetting your options.

Go into Options for Internet Explorer and set everything to default. Then reopen Internet Explorer and go to your favorite websites answering the questions as they are prompted.

Oh, if you are using Internet Explorer Beta 7 there is a new update. My browser acted all kinds of weird until I installed it.