: Problems with ethanol?



whoareyou4
11-04-06, 01:08 PM
I own a 2001 Cat and have has issue's with codes P0171 and P0174. I have read all the posts on here regarding what may or may not cause the codes.

I found a vacum leak and fix that, reset the computer and the codes came back.

At pretty much the same time I replaced the fuel filter, removed the MAF and cleaned it( I wanted to try cleaning it first before shelling out the $127), and tried a full tank of Non-oxy premium fuel.

The codes hav not come back, I switched to to the no-oxy fuel oned day before doing the other stuff and the CEL did not come back on, where at other times I reset the CEL the light came back on very soon after.


So I am thinking that the Premium non-oxy fuel may have had something to do with it.

Regardless of your thoughts on ethanol, has anyone had poor luck running in their Cat's, i.e. has it seemed to cause the CEL light to come on?

Don

Warez
11-06-06, 12:20 AM
Here in Canada all fuel contains 10% ethanol, I'm pretty sure the same holds true in most US states so there should not be a problem.

You didn't fill up with E85 did you? The Catera does not support E85.

Resilient
11-06-06, 10:03 AM
Like Warez, same here... minimum 10% Eth and never below E89, never had a problem.

whoareyou4
11-06-06, 08:25 PM
No I didn't fill up with E85, it kind of hard to find here in the Twin Cities. I know that running E85 will throw a code

Must just be some bad gas lately.

The CEL is still off so thats good.

Thanks for the replies

Resilient
11-09-06, 04:17 PM
bad gas is possible... I stick to only 2 gas stations here... i try to not gas up anywhere else except if I'm out of town...

investor74
11-09-06, 11:21 PM
I have a pesky P0134 code (O2 sensor issue) and resulting CEL that goes on and off that I believe is related to the Ethanol. I looked in the service manual, and one of the reasons it gives for P0134 is too much water or Alcohol in the gas tank. Ethanol = alcohol, no? It seems I get the CEL when the gas tank is low.

Barry

frustratedinIA
11-12-06, 11:03 AM
I have a '97 and have been using Ethenol since 2003. A couple of months ago Iowa decided to start charging $.10/gallon more for it so I started using Premium since they were about the same price. My car started having starting problems. I figured the two tanks of premium probably loosened junk up or something and caused the problems. After folks boycotted the Ethenol price hike, the price went back down and I went back to using it. The car totally stopped starting and a fuel pump and a CPS it's back on the road again. Has a serious fuel leak, but we can't see any liquid anywhere. It smells worse when the car is stopped. The strongest fuel smell is under the hood around the CPS area. Anyway, the Ethenol probably has nothing to do with this problem.

Resilient
11-21-06, 06:55 PM
...too much water or Alcohol in the gas tank. Ethanol = alcohol, no? yes but it's only 10% per volume ethanol... and it doesn't seperate... while water, well.... any moisture problems and condensation, water won't mix with gasoline, point.

Never had a problem, actually get better mileage with it than regular Esso 89 mid-range (sorry can't justify 91 or 93 premium at these prices...)

caterashaker
11-24-06, 09:08 PM
Try using Slick 50 Fuel Sytem Cleaner to get the water out of the system. It may take a couple of bottles; then use Lucas Fuel injector cleaner. You will be amazed at the results. Ethanol is great for the environment but not that great for your Cat. It is VERY corrisive in it's pure state. The only difference that I see using premium is better gas mileage.