: cant bluetooth pair any cingular phone w/o5 sts



fgaz
09-19-06, 09:25 AM
I have tried many times to pair my o5 sts with any of the cingular branded smartphones..2125..and the 8125 and even the new one..the star trek 3125...first of all ,,the phone will not discover the car...the car discovers the phone... then the phone will ask if i want to bond with cadillac sts...i hit yes....and then enter the pass code....then sts says...connection failure.. i have tried altering the sts passcode to 0000 or like a owner on this forum ...99999999...still nothing...anybody have any like situations.,,,i asked dealer about a bluetooth upgrade...didnt know a thing...thanks for reading..fgaz

05stslvr
09-20-06, 10:16 AM
I have tried many times to pair my o5 sts with any of the cingular branded smartphones..2125..and the 8125 and even the new one..the star trek 3125...first of all ,,the phone will not discover the car...the car discovers the phone... then the phone will ask if i want to bond with cadillac sts...i hit yes....and then enter the pass code....then sts says...connection failure.. i have tried altering the sts passcode to 0000 or like a owner on this forum ...99999999...still nothing...anybody have any like situations.,,,i asked dealer about a bluetooth upgrade...didnt know a thing...thanks for reading..fgaz

Is this the first time you are using bluetooth on the phone? Have you tried a earpiece? My 8125 works fine with the bluetooth, only sometimes i forget to turn bluetooth on with the phone.

hightech411
09-20-06, 10:30 AM
I had the same problem with my cingluar 8125 Smart phone I tried for two days. When I was asked to enter the pass code the car would not recognize the code. The way I got it to work was to set the phone on the dash right above the NAV screen and it worked. The two paired and I never had any more problems.

Hope this works for you too.

fgaz
09-20-06, 10:53 PM
went to cingular tonight...didnt work...connection failure.put phone on dash above nav screen...same thing..they see each other ,but fail to connect..im lost here...i can not get the two to pair...i may have to give up...anyway thanks for the input...ciao

ascariSTS
09-21-06, 06:03 AM
fred... did u do the 99999999 code???.... that should work perfect...

if it didn't ... on your phone .. go to start -> setting -> connections -> beam ( i think)... then make sure that "receive all incoming beams" is switched on...

try restarting the phone and connecting again...

try those 2 ways...

1. turn your phone bluetooth on "discoverable" .. delete all registered devices in the car's bluetooth menu... then click "search" to search for a device... choose your phone and enter the passcode which should be 99999999...

whether it connects or not, try the second one...

2. click on "receive" in you car's bluetooth menu.. go to your phone's bluetooth menu and search for a device... when you find "Cadillac STS" click on it and enter the code which should be 99999999... then see if it connects or not...



if both ways didn't work.... try to pair your phone with any bluetooth headset and see if it pairs...


tell me what you find... :)

fgaz
09-21-06, 08:53 AM
hey thanks for reply...
I will go this weekend and give it a try....i went last night again,,no luck...i will check to make sure the beam is set to on...also,,remove any exsisting phones on cadillac list....and will again try the 99999999...i iwll let you know..take care.

fgaz
09-25-06, 10:07 PM
Hey...thanks a million for the help...this setup was a freaking chore!!! did all that you said..but had to refresh the phone itself...anyway ..all is well ...take care..and thanks for the responds...Fgaz

ascariSTS
09-26-06, 12:35 AM
No problem,,, anytime :)