: Trans or can it be Electrical



94concorde
02-05-04, 12:17 PM
I have a 1995 deville with the 4.9 litter engine that had no warning of a transmission problem one day my girl friend was driving and as she stopped at a traffic light and tried to move the car it did not move as if the car was in nuetral but it was in drive she said she then cut the car off a started it back up and the the car began to move so she mad it home now the car runs and then stops and you have to cut it off and start it again before it moves and the trans does not slip. I have checked the car for trans fluid and it's okay what do you think the problem can be is it the trans of is it electrical.

kcnewell
02-05-04, 04:59 PM
I have a 1995 deville with the 4.9 litter engine that had no warning of a transmission problem one day my girl friend was driving and as she stopped at a traffic light and tried to move the car it did not move as if the car was in nuetral but it was in drive she said she then cut the car off a started it back up and the the car began to move so she mad it home now the car runs and then stops and you have to cut it off and start it again before it moves and the trans does not slip. I have checked the car for trans fluid and it's okay what do you think the problem can be is it the trans of is it electrical.

Not likely electrical as the transmission will hydraulically default to second if it loses all electrical/electronic control. The transmission is put into "drive" mechanically with the shift cable, manual shaft and manual valve. If it is losing drive then it is liekly a mechanical problem somewhere. Have you serviced the transmission (fluid, filter) lately or ever? Possibly the problem is in the bottom pan if the seal to the filter/oil pickup has failed and the pump is sucking air. Turning it off would allow some more fluid to get to the bottom pan and it could then recover. i would check this before giving up.