: XM Radio Reception



Earthdog
06-17-06, 08:49 PM
I have an after market XM Unit in my Nissan Titan and my reception is perfect here in Atlanta. I NEVER lose signal. However, in my STS with the built in XM I lose it a dozen times a day on my trips to and from home. My dealer sys everything is as it should be.

I just wanted to see what others are seeing. My thought is the problem is with the OnStar/XM antenna. Any tohughts would be great.

TIA
Earthdog

don_mccarter
06-17-06, 11:31 PM
I have never lost XMRadio reception, while driving, in the 18 months I have had my STS.
I live near St. Louis and have been from Kansas City to Milwaukee
without any reception problems.
I do lose some signals when I pull into the garage at home.

Skibanker
06-18-06, 03:56 PM
The only time I ever lose reception is when the car doesn't have line of sight access to the southern sky, where the satellite is. This happens in long tunnels, in deep valleys, etc.

Jesda
06-18-06, 07:53 PM
I second the antenna problems. On a lot of XM tuners, you can view a "SAT" and "TERR" signal strength screen. I'm not sure about and doubt if you can do that on the STS.

PTC Sclade
06-19-06, 07:46 PM
I live in Peachtree City and the only time I lose reception is when the antenna is obstructed by trees or buildings. Otherwise on several trips to Florida, North Carolina, and south Georgia the reception has been fine.

Cajonkev
06-20-06, 03:40 PM
I second the antenna problems. On a lot of XM tuners, you can view a "SAT" and "TERR" signal strength screen. I'm not sure about and doubt if you can do that on the STS.

No option to view reception strengths on the STS I'm afraid.

I have had solid performance and only have fade in covered structures and such as expected.

Richbro
06-25-06, 11:26 AM
I've been in about 8 states ... Georgia some, but mostly Florida, no problems with XM here - it's been near perfect.

jgrade
06-26-06, 09:11 AM
Since Rock and Roll are geosynchronous it must be the difference in the radios or antenna.
It could be that your aftermarket head has a larger buffer then the one in the STS allowing you uninterrupted music in the dead zones while the STS runs out of data. I live in the northern suburbs outside of Chicago and loose signal every time in the same spot. My wife looses signal too with her 06 Envoy. Weird thing is that we also loose Verizon signal at the same point, so I can only imagine that there must be a transmitter or something else interfering with signals at that spot.