: personalization off - on Display



jdodman
06-12-06, 02:03 PM
At the car start up, occasionally I get the message "Personalization Off" message, instead of Driver 1 or Driver 2. When this occurs, the drivers side keypad that controls windows, and the electric locks do not work. This usually then resets itself about 5 minutes into the drive and I know it has corrected itself when I see Driver 2 come on the screen.

I had this problem when I first got the car in 2004. It disappeared as mysteriously as it appeared. Then for the last 2 years, nothing. Now it is back. I suspect I will start having a dead battery soon too, since that also was happening when this started. Its as if the car's computer gets confused and then resets itself.

I did a search and did not see anthing. Has anyone ever heard of this one ?
Appreciate any help.

Kadonny
06-12-06, 04:11 PM
No, but every once in awhile I do not get the welcome screen on start up. If I don't get it, then the competition mode does not work either.

It was wierd, I then pressed the band button and I got the welcome screen and all worked again.


But no, I have not heard of your problem. It sounds like it is not reading the presets.

The Tony Show
06-12-06, 04:15 PM
I don't have a solution, but if it makes you feel any better mine has a similar gremlin.

My display is always on XM when I shut the car off, and 90% of the time I restart it, there's my XM. Occasionally however, I'll start the car and be greeted by the "lawyer" screen for the nav. Odd.