: 94 concours acting up..



ese
05-07-06, 08:13 AM
Alright very recently bought a 94 concours, it ran real smooth when i picked it up but now im starting to notice some sluggish performance. While im sitting still the car is stuttering almost like it wants to cut off, or it wants to take off. Cant really tell which way or what its tryna do. Im thinkin maybe the fuel filter is dirty or clogged? Also when accelerating u can feel it hesitate, then suddenly kick in for a good 10mph, then hesitate once more.

Any Ideas on what it might be?

94CaddyConcours
05-07-06, 08:19 PM
I think it could be your Fuel pump. Does it idle normal and all of sudden the RPM jump high and low.
When you were going about 10mph it didnt want go any further did you step on the gas harder? Does it feel like its knocking or misfire when you step on the gas especially when the car is first started

Ranger
05-07-06, 10:02 PM
It's not the fuel filter. That would act up at high fuel demands (cruise or WOT) rather than idle. Maybe fuel pump (check the fuel pressure), plug wires, vacuum leak or EGR valve. Any codes?

ese
05-07-06, 11:56 PM
no codes as of yet, and i'll check all this come monday. It diffently idle's in parking okay, in drive its start to shake a bit, almost as if it wants to cut off

1993 eldorado green1
05-08-06, 08:46 PM
i thought 95 was the first year of the northstar in the devilles

ese
05-09-06, 12:02 AM
nah, 94 deville concours had it first

davesdeville
05-09-06, 02:53 AM
Concourse got the N* in 94.

Err... yeah what ese said (loaded this tab like 3 hours ago then watched a movie and posted this, my bad.)

WOTMODE
05-15-06, 02:01 AM
I'd suspect an ignition problem like plugs or wires. Fuel issues cause hard/no starts and overall lack of power. They typically don't come and go.

Loose screw
05-15-06, 03:17 AM
You didn't mention, mileage or any know work that has been done.

Is most of your driving city or Hwy? Lead foot or easy?

when the engine and air is cold and first started how does it idle and run?
when the engine hot and first started how does it idle and run?

We you get a chance take off the air intake from the throttle body and open the throttle and look deep inside the intake manifold with a flash light and miror and look in it's bottom for liquid.
was it wet?

If it is wet try to absorb some with a rag and smell it - is it fuel or oil?

report results

The 94 has 2 important sensors in the intake manifold that don't like getting wet but were put right where they would most likely get wet if there was a leak or excessive blowby. Heavy blowby from worn or stuck rings will result in oily blowby soaking them and a leaky fuel regulator (also inside) or fuel rail or injector (also inside) can too depending on where it leaks. In addition there are many connection electrical connetions that are also in there. It was a poor desgin that they have continued to improve over the years. The blowby enters the intake just inches away from the sensors - very stupid.

Throttle postion, RPMs, load and air flow can change how wet they are, stay, or get. Once wet you can run rich one second and a little lean the next and back and for while at the same time the timing is being changed all over the place. Performance will be most of the time crap with occassional busts of power if the sensors and or coonections gets briefly dried off or dried out. Ussually at sustained high RPMs and WOT.

How much blowby? Remove the PCV out of the front valve cover by the oil cap but leave it in the hose and just move it to the side and reeve the engine and observe the blowby coming out of the hole. Was there a lot and very wet?

Drive the car hard for a few minutes with the PCV out. Stick a 4-5 foot hose in the hole and direct the blowby down under the engine to near the ground to vent it out. This should help dry out at least some of the parts in time and should soon improve performace if you are getting oil all over your intake sensors.

let us know what you find out

ese
05-15-06, 04:21 AM
its got around 130k on it i'll double check morning time, and from what i know only a tune has been done since i got it from what the owner said, but i highly doubt it. I myself have only done an oil and tranny flush.

The car runs the same weather its hot or cold. It's more of a shake while idle, but when running its a hesitation. Sometimes I give it a bit of gas to pass but wont feel the results till a few seconds later.

If i turn on the AC the symptoms get alot worse, u can really feel the car shake while idle or a red light. I swear it tries to take off while im at a red light.

I've got all day to work on it tomorrow, thanks for the input i'll report the results

Loose screw
05-16-06, 12:40 AM
The fact that it feels like it wants to get going while is at a light is common when the engine misses it is the computer agjusting the throttle briefly to make sure the engine doesn't die. Find and fix the miss and that will go away. The AC will just puts a bigg load on the idleing enging so when it misses and the AC is on the engine drops more RPMs and computer wil be opened even more in a response to prevent the engine from killing.

The AC and the idle increasing is very very unlikely to be associated with the cause of the missfiring.

If you read this and it is still night there go open the hood and look at the spark plug wires in the darkest place you can park and with the engine idling take a water spray bottle and mist the wires and look for blue glowing or even sparks. Spark plug wire are a common problem Pull the plugs and take a carefull look at them including the top insulator for cracks and or carbon tracing.

94CaddyConcours
05-21-06, 07:17 PM
I've got all day to work on it tomorrow, thanks for the input i'll report the results

Any update?

ese
06-09-06, 09:36 PM
sorry fellas, thanks for all the input i was actually sent to texas for work aint that something.. think u got some time off then nope!... anyway i'll update as i check all the suggest things