: Loss of power???



Kidhummer
04-11-06, 11:58 AM
I was driving and a new shiny blue Acura NSX was flying up behind me. As he pulled up to me I gave a little gas and boxed him in by accident because another car pulled out in front of him in his lane. He pulled behind me and we hit some congestion. I let him pass and he started weeving in and out of traffic. I was on his arse pulling through him and then I turned off. When I was driving back I down shifted from 4th to 3rd and gave some gas BUT THERE WAS HESITATION AND NO POWER FOR A SECOND:confused: anyone know what this could be?

Also on a lighter note, When I was driving back I see this little POS pulling up to me. It was a Mazda protege with a carbon fiber hood and exhaust that sounded like my weed wacker. We stopped at a light and I knew he wanted to try his luck (HAHA). light turned green and I took off and so did he. He had nitrous I heard it as he was shifting...anyway I still pulled away easily...Funny stuff

StealthV
04-11-06, 12:22 PM
Which of the four modes were you in? T/C on, T/C off, Comp mode or S/T off?

Kidhummer
04-11-06, 12:26 PM
Competition mode

nikon
04-11-06, 12:43 PM
I've had the car pull my power even in competition mode...

blown black caddy
04-11-06, 12:52 PM
Can that feature be disabled with a Stealth V tune :confused:

Kidhummer
04-11-06, 12:52 PM
so what caused the loss of power??? never happened before

trukk
04-11-06, 02:26 PM
so what caused the loss of power??? never happened before


If you were low on gas and turning, it could ahve been momentary fuel starvation. I always keep at least a half tank in my car.

-Chris

Seattle CTS-V
04-11-06, 06:54 PM
When I was driving back I down shifted from 4th to 3rd and gave some gas BUT THERE WAS HESITATION AND NO POWER FOR A SECOND:confused:

Are you absolutely positive you had let the clutch all of the way out when you downshifted? Maybe you didn't rev match close enough in the downshift and the rear wheels "braked" for a second?

Kidhummer
04-11-06, 07:50 PM
nah i always rev match....

lasstss
04-11-06, 08:49 PM
THe LS-6 engine knock sensors are pretty sensitive. When my diff went the engine picked the noise and damn near shut me down. It wouldnt go over 30-40 untill I shut it off & restarted. Perhaps a bit of knock? What gas are you running?

Kidhummer
04-11-06, 09:32 PM
THe LS-6 engine knock sensors are pretty sensitive. When my diff went the engine picked the noise and damn near shut me down. It wouldnt go over 30-40 untill I shut it off & restarted. Perhaps a bit of knock? What gas are you running?

I have an LS-2 engine and I run 93 octane and higher...

StealthV
04-11-06, 09:51 PM
At what rpms did the hesitation occur in 3rd gear?

Kidhummer
04-11-06, 10:44 PM
At what rpms did the hesitation occur in 3rd gear?

4500-5000...it was on a down shift from 4th to 3rd

JOEYCTS-V
04-11-06, 10:55 PM
Sometimes with the Stability off I get a power drop too. It's got to be something electronic cutting off fuel or spark. What's the best mode to race with?

StealthV
04-11-06, 11:25 PM
Torque management will cause the hesitation as described when going WFO at a high torque delivery point of the engine.

With the factory TM settings, I can trigger it at will shifting gears into second on up to 4th. TM sucks in the heat of battle. Still managed to beat a modded C4 the other day with TM gimping the V so it's not all bad. :lildevil:

The factory put TM in there for a reason. It can be lessened or removed entirely with the caveat of increased risk in driveline component failure.

Currently at 24,000 miles w/ zero dealer service visits and the original rear axle assembly. :)

Kidhummer
04-11-06, 11:53 PM
Torque management will cause the hesitation as described when going WFO at a high torque delivery point of the engine.

With the factory TM settings, I can trigger it at will shifting gears into second on up to 4th. TM sucks in the heat of battle. Still managed to beat a modded C4 the other day with TM gimping the V so it's not all bad. :lildevil:

The factory put TM in there for a reason. It can be lessened or removed entirely with the caveat of increased risk in driveline component failure.

Currently at 24,000 miles w/ zero dealer service visits and the original rear axle assembly. :)

what mods do you have done?

StealthV
04-11-06, 11:58 PM
FFV/LPE hybrid intake, B&B headers and 3" x-pipe exhaust w/o converters.

Imperator
04-12-06, 12:51 AM
Torque management will cause the hesitation as described when going WFO at a high torque delivery point of the engine.

With the factory TM settings, I can trigger it at will shifting gears into second on up to 4th. TM sucks in the heat of battle. Still managed to beat a modded C4 the other day with TM gimping the V so it's not all bad. :lildevil:

The factory put TM in there for a reason. It can be lessened or removed entirely with the caveat of increased risk in driveline component failure.

Currently at 24,000 miles w/ zero dealer service visits and the original rear axle assembly. :)


And you didn't yank out TM? It's becoming damn annoying on my '05... that and part-throttle tip-in/response. I'd love to crack it myself, but my Edit cable is all used up and besides, you have Live... I just want to be able to tweak it myself but I'm sure I could learn a thing or two from you. PM me if you have some suggestions. ;)

StealthV
04-12-06, 01:15 AM
Recently I've been doing some R&D on things as TM, traction control, StabiliTrak, etc. During that time, TM has reared its ugly head again in the quest for learning and refining the GM system.

Since I value my GM support, no comment on whether TM is currently enabled at its factory settings or not in my V. :cool: