: Doing an 02 OEM HID swap..Need info/pics from 03+ owners..PLEASE!!



tc3
03-22-06, 04:16 PM
Alright, I've decided to keep it OEM, There are so many avail on Ebay!!
Can anyone share the pinout on their 03+ headlight harness. I need to compare it to my 02.
Also, if u have any pics...the would be exellent, but not necessary. If u could tell me the wiring route of the ballast connector, that would be nice too.
I'd like to keep it as OEM looking as possible
THX

DLE
03-22-06, 04:28 PM
Dude, thats awesome. If you can get it to work w/ OEM 03+ headlights, you'd be the first, and then you'd have to tell me how to do it. :thumbsup:

I wanted to buy the 03+ headlights from a junkyard or something, and just mess around w/ it to make it work, but i've called the junkyards and there are no Escalades around my area that are junked. :thumbsup:

tc3
03-22-06, 04:55 PM
I'll let u guys know once I get it done, step by step too!
I'm currently bidding on some off Ebay....Just trying to get a reasonable price!!

Super
03-22-06, 05:01 PM
Dude, thats awesome. If you can get it to work w/ OEM 03+ headlights, you'd be the first, and then you'd have to tell me how to do it. :thumbsup:

I wanted to buy the 03+ headlights from a junkyard or something, and just mess around w/ it to make it work, but i've called the junkyards and there are no Escalades around my area that are junked. :thumbsup:

I did this a year ago:thumbsup:
All you have to do is run wire direct from the battery(of course with a inline fuse), ground the 03+ ballast and last you need to cut a wire in your 02 harness and wire it to the 03+ ballast. The wire is the one that turns on your low beems.

DLE
03-22-06, 05:30 PM
Hey Super, you said you did it about a year ago, have you had any problems at all? or is it all good still?


If somebody can do step by step w/ pics, that would be cool. Then maybe the mods can make that a sticky. :thumbsup:

Super
03-22-06, 06:10 PM
NO problems at all. Still working perfect!
What a difference it made, now you can actually see at night!
I also changed my fogs to HIDīs and put 100w bulbs for the high beams:)

slk230mb
03-22-06, 09:10 PM
Hey Super, you said you did it about a year ago, have you had any problems at all? or is it all good still?


If somebody can do step by step w/ pics, that would be cool. Then maybe the mods can make that a sticky. :thumbsup:


If he posts it, I will sticky it.

tc3
03-23-06, 02:24 AM
Super...
How did u route it? Does it look clean?
And Where did u get ur HIDs from....I keep getting out bid on Ebay..Usually by $1 or 2 in the last seconds:mad:!! But I'm still trying...

Ridin' Dirty
03-23-06, 08:25 PM
Set a higher maximum bid

Super
03-24-06, 12:01 PM
Super...
How did u route it? Does it look clean?
And Where did u get ur HIDs from....I keep getting out bid on Ebay..Usually by $1 or 2 in the last seconds:mad:!! But I'm still trying...

It looks stock, run a fused(20-25A) wire DIRECT from the battery, place the fuses close to the battery, ground to a close place near the ballast and the wire you need to cut is in your existing harness right behind the headlight, I can check what color it is. The right wire will off course be longer, I ran it behind the grill, you canīt see it when looking at it. Itīs very easy to do:)
I got the headlights from a salvaged ī05.

tc3
03-24-06, 12:21 PM
Thx for the info...Can't wait to do it!!

tc3
04-01-06, 12:08 AM
Got them today!!!!
Can't wait to get them installed.
SUPER...on the ballast plug, there are only 2 wires in the plug, red & blk..power & ground. Where do u reroute the headlight trigger, from the original harness, too??

Super
04-01-06, 10:06 AM
On the ballast there are 3 plugs; power, ground and trigger.
You can reroute the trigger signal from your original harness.

Ridin' Dirty
04-01-06, 05:03 PM
I just got my headlights today as well......on the ballast...which one is power,ground and trigger?

Ridin' Dirty
04-01-06, 05:05 PM
Hey super...email me your pm your # if you you dont mind so I can figure outwhat wire goes where..thanks

tc3
04-01-06, 10:04 PM
On the ballast there are 3 plugs; power, ground and trigger.
You can reroute the trigger signal from your original harness.

The plug itself only has 2.
But do u mean the metal ballast itself? It looks like there is a red colored pin..is that the trigger?
I should be able to fiqure it out once I get started, but I thought I'd ask anyways?!
I'll try to take pics to share too!!
thx

Ridin' Dirty
04-01-06, 10:11 PM
there are 3 pins on the ballast...... What plug are you talking about?

tc3
04-01-06, 10:34 PM
there are 3 pins on the ballast...... What plug are you talking about?

The plug itself has only the red and blk wire for power and ground. But off the ballast itself, there are 3 pins. So I'm thinking I should eliminate the last blk plug in connection and just solder a power/ground. And somehow fix or adapt the trigger wire directly to the ballast!!
Also, where and how did u guys mount the ballast? How does it look factory on the 03+'s?? Any one have a pic of their 03+ mounted?
thx
http://members.shaw.ca/tc20/ballast1.JPG

Ridin' Dirty
04-02-06, 06:52 AM
My ballasts look nothing like yours..ill take pics tomorrow. It has a wire going directly to the headlight and then a plug with 3 pins on it

Ridin' Dirty
04-02-06, 01:15 PM
This is what mine looks like


http://i39.photobucket.com/albums/e162/blownviper/ballast.jpg

Ridin' Dirty
04-03-06, 05:15 AM
Figured mine out today...Love it....10 times better

Super
04-03-06, 03:53 PM
that ballast does not look like mine, is that OEM?
Mine looks like RidinīDirtyīs.


The plug itself has only the red and blk wire for power and ground. But off the ballast itself, there are 3 pins. So I'm thinking I should eliminate the last blk plug in connection and just solder a power/ground. And somehow fix or adapt the trigger wire directly to the ballast!!
Also, where and how did u guys mount the ballast? How does it look factory on the 03+'s?? Any one have a pic of their 03+ mounted?
thx
http://members.shaw.ca/tc20/ballast1.JPG

DLE
04-03-06, 04:05 PM
Figured mine out today...Love it....10 times better

Are you gonna take some pics man? I wanna see. :thumbsup:

tc3
04-03-06, 11:48 PM
It is OEM. It's the Osram (newer)version. U guys have the Philips brand.
Is there much of a diff between the 2??

Ridin' Dirty
04-04-06, 08:05 AM
Ill get some pics up today and what to wire where;)

Ridin' Dirty
04-05-06, 04:41 PM
.........

tc3
04-08-06, 02:12 AM
Any 03+ pics anyone?!?!

Ridin' Dirty
04-08-06, 06:18 AM
mine suppossedly came out of an 05

tc3
04-09-06, 02:43 AM
Found an interesting read on HIDs
http://72.14.207.104/search?q=cache:iWAkWNYJAsIJ:faqlight.carpassion.in fo/hl-hid-bulbs.htm+osram+hid

tc3
04-09-06, 02:44 AM
The diff between our Ballasts:

What is the difference between Philips and Osram HID bulbs?
Philips bulbs is slightly whiter than Osram. The amount of lumens are the same. Osrams seems to be softer on the eye. (Its proven that a lower amount of blue and higher amount of yellow irretates eyes less). Philips has the excact opposite, slightly more blue, slightly less yellow, so they appear more colder white.

DSkeet
04-28-06, 06:43 PM
I have the 3 pin Phillips Ballast. I figured out that the pin closest to the din type cable going into the headlight housing is ground, but what are the other 2 pins and where do they run? Thanks for any help!

tc3
04-29-06, 12:44 AM
1 is for 12volt Battery power, directly from the battery (fuse it close to the batt!!)
the other is for the headlight trigger, coming from the stock headlight harness.

Super
04-29-06, 05:58 AM
Here it is: when looking at the ballast(connector to the right), the upper pin is for 12v, middle for trigger, lower for ground.
The trigger in the OEM harness is orange colored.

DSkeet
04-29-06, 08:36 AM
Here it is: when looking at the ballast(connector to the right), the upper pin is for 12v, middle for trigger, lower for ground.
The trigger in the OEM harness is orange colored.
Thanks alot!

DSkeet
04-29-06, 01:04 PM
Here it is: when looking at the ballast(connector to the right), the upper pin is for 12v, middle for trigger, lower for ground.
The trigger in the OEM harness is orange colored.

Just for reference, is that trigger wire +trigger or -trigger?

Thanks!

Super
04-29-06, 05:05 PM
Just for reference, is that trigger wire +trigger or -trigger?

Thanks!

it should be +

tc3
07-01-06, 03:56 PM
So I finaly did it, How many months later?!?! Been busy...LOL.
Anyways, the Osram ballast didn't require a trigger!! Even after I painstakenly soldered & sealed a 3rd wire in there! It actually ran off the OEM Low beam wires, orange+ and Purple-(ithink)-(which is the trigger too).
It does buzz a bit untill the ballast warms up, so That made me wonder if the OEM wiring is thick enough to power up the ballast.
So, I tested it off the battery with lower (thicker) guaged wire......same thing!! So the OEM guage should be adequate!?!
So it seems that the Osram ballast, VS the Phillips, has eliminated the trigger wire!?! And can run off the OEM guage!!

I took some pics and will try to post, BUT with my time and history, maybe don't hold your breath...LOL
Feel free to PM me though!!

OH YEAH....WOW what a difference. I got them done the night before the family headed out on holidays. So far no probs!!!