: coolant loss



NiteStalker454
03-14-06, 05:51 PM
i have a 96 deville with the northstar motor and it just started leaking coolant from the front side of the motor AFTER i shut the motor off i cant see where its coming from but it looks like it leaks about a quart everytime i shut it off if i start the car while its leaking it stops any ideas?

cl1986
03-17-06, 08:08 AM
water pump or thermostat, check thermostat first, pull your air box and wiggle the lower radiator hose, this is where the thermostat is....

Dadillac
03-17-06, 05:54 PM
Biggest culprit is the water pump cover gasket. It is fairy easy to change, and is less than $10.00.

Don

Zorb750
03-17-06, 07:43 PM
The cover gasket would leak while under pressure, not when stopped. Well... It would leak then too, but not increase when stopped.

Dadillac
03-17-06, 08:45 PM
When I first bought my car, I was losing coolant. Believe it or not, it never leaked while it was running. It only leaked when it was sitting. I changed the cover gasket, hasn't leaked since. This confused me, as I know it should have been leaking, while under pressure. My only guess is that since it is on the suction side of the pump, it doesn't leak while there is flow.

Don

Zorb750
03-17-06, 10:04 PM
Intersting. Is there any water coming from the area under the water pump pulley cover? The bearings are on that side, as is the weep hole.

Rob Benham
03-18-06, 04:22 PM
My 94 SLS used to leave a puddle of water when I first got it (75k). I followed the suggestions on this site and after putting in the Bar's found that I did not have to top up between oil services.