: Ipod integration help (radiosandmore.com kit)



nikon
03-08-06, 03:22 PM
ok, just got it in the mail, now it came with two harness I think, both have white plugs on them that can plug into the little box....which one do I use? or do I have to use both???? one of the harnesses has a relay on it and the red wire that you run to the back of the car....the other harness has a completley different plug type and has no relays...Im just confused because between the two harnesses there's different plugs....can someone help me out??? use big complicated harness or small one??? oh ya and the small harness has 2 yellow wires and a green wire hanging off of it....I did'nt see either harness in the FAQ so I guess Im at a loss.

ctsvett
03-08-06, 06:03 PM
2 harnesses? That seems like a mistake..

If you have XM you want to use the one with the relay and the red wire... Thats for sure...

Take a picture and post (or e-mail) if you want more info than that... I dont know why you would get 2 harnesses (except by mistake)

Reed

nikon
03-08-06, 08:06 PM
the small harness was wrapped up with the box, the other harness was in a bag by itself.

ctsvett
03-09-06, 12:29 AM
You need to use the 1st one...

I am not sure what the second one is.. i would call them and ask.. I think it was put there by mistake... The only other option is that harness is for the XM module in the back of the car (rather than the front of the car)... You can give it a try, but the connector looks different...

Give them a call to double check, but the one you definitly need to install is the first one (on the left)...

Reed

nikon
03-09-06, 11:23 AM
thanks alot, Ill give em a call.

ctsvett
03-09-06, 04:47 PM
I spoke with them about this and they said it was a mistake on their part. 3 kits got sent out with extra harnesses....

So, as I said, use the one on the left (with the relay)...

Reed