: 94 eldorado bad starter possibly?



aaron94
03-08-06, 09:04 AM
I have only owned my 1994 eldorado for about a little less than a month. It started strong every time i drove it which was probably only like 15 times.Then one morning got up to go to breakfast and it kinda hsitated just like a little stutter when it started but started up good as usual. But after driving to I-hop and going inside and eating and then coming out about 40 min. later when i turned the key nothing happened just one click and no further noise. I ended up having a tripple A dude jump me and after 2:00 min of charging I tried and it started fine. He commented to me though that I might possibly have a bad solenoid in my starter so i should get it checked out. So i drive home and everything seems cool and i park it. The next day though I go out to start it and the same one click and no further noise. The computer says the battery is at 12.2v and it wont start. So i give up and go inside but about 15 min later go try again and it starts just fine. What i would like is someones opinion on what this on and off starting is all about.

Ranger
03-08-06, 12:06 PM
:welcome:
Check the battery cables. Make sure they are clean (no corrsion) and tight. If they are good, I'd suspect the battery.

aaron94
03-09-06, 03:16 AM
I bought a new battery today it even had a little higher ca and cca after i put it in it started real nice . Thanks,this is my first cadillac and my first real nice car so i want to treat it right.

blunted
03-10-06, 04:03 PM
Like Ranger said.. ALWAYS check the tightness of the cables. My 94 Eldo has a funny way of letting the negative cable get loose. It happened to me and the same symptoms occured.. i coulda sworn my starter was dead. I wouldn't be suprised if it wasn't the new battery that got it working but you tightening the cables during the installation that fixed it.