: good people of the board



crypto_coyle79
02-25-06, 08:40 PM
1st off I would like to say thanks for all of your help with my last issue, the Clunking every time I shifted. It was the rear diff bushings and It is all better now. but you guys were so good I have another ?. today while some spirted driving my temp gauge went dead and would not comeback till the car cooled down and I did a battery reset. the? is did my car get to hot or is something wrong with the gauge and is this happened to any one else? and since the battery reset the auto up on my windows does not work, is there a way to reset them?:confused:

GT04CTS-V
02-25-06, 09:24 PM
The windows are easy to reset. Just put the window up all the way and continue to hold the up button for several seconds.

Not sure about the temp guage, maybe a loose connection or a faulty guage.


GT

urbanski
02-25-06, 09:28 PM
dont know about temp
window here
http://www.cadillacfaq.com/faq/answers/window.html

edit: beaten. oh well, learn to love the FAQ

crypto_coyle79
02-26-06, 12:36 PM
once again the board comes through for me the window are working again. I seam to recall when the V first started getting road tested they had temp gauges going out in road and track i think. I was running warm around 230f before the temp gauge went dead. but there was no over heating warning. it just I give up and the good old ls6 started make a lot less power, So little in fact my buddy's stock 350z was faster then me..... not cool help!

PneuBird
02-26-06, 12:58 PM
I put a 160 degree stat in a long time ago. No temp issues since then and she runs at 174 all day long! :thumbsup:

Florian
02-26-06, 01:09 PM
stay away from the 160' thermostat. The LS6 runs best when hot. There is a dissertation somewhere in the faq by the GM engineer that says keep it in the 210 -220 range for best performance


F

Dreamin
02-26-06, 06:38 PM
:yeah: