: new member/own a '96 Cadillac de ville with some problems



joekid417
02-14-06, 05:21 PM
Hi to all of you! I now own my second Cadillac it is a '96 coup deville. I really love this car over my '92 nissan stanza! This is because I had back surgery 2 years ago and this car allows me many more options and room when driving. I have a problem though and I think it has been discussed previously but the web sites that described the solutions are not active now. When driving over bumps and holes in the roads here in Ohio, the car will lurch from side to side in the rear. This is pretty violent lurching too! This makes the overall ride very unlike a Cadillac, more like a four wheel drive Ford! I also get the usual "service ride control" display on my dash. I would really appreciate any assistance that anyone could give to me concerning this. Thank you very much, Mark

CADDYBLACK99
02-14-06, 08:50 PM
Welcome Mark!

Thanks for joining the forum! If it gave you that message then it should have left and error code in the system. Check the codes to see what has failed. Service ride control can mean many things. Here is a link on how to access your OBD-II system:Cadillac Self-Diagnostic Information (http://myweb.accessus.net/~090/cadidiag.html) Hope your feeling better soon! Good Luck

Paul

joekid417
02-17-06, 04:38 PM
Hi Paul,
Thank you for the welcome. I checked the onboard diagnostics as instructed and it came back with a "0023" current code. Would this be correct? I think I did it correctly.