: Satellite Radio Issue



bsteven43
02-08-06, 09:21 AM
Guys - I've owned my '06 V for about 2 months now and on two separate occassions (including this morning) I got in the car in the morning and the satellite radio was not there ... I cycled through the "bands" and it only showed the two FMs and 1 AM. XM1 and XM2 didn't even show. The last time it happened the satellite came back later in the day. Has anyone else noticed this?

TampaV
02-08-06, 10:03 AM
Guys - I've owned my '06 V for about 2 months now and on two separate occassions (including this morning) I got in the car in the morning and the satellite radio was not there ... I cycled through the "bands" and it only showed the two FMs and 1 AM. XM1 and XM2 didn't even show. The last time it happened the satellite came back later in the day. Has anyone else noticed this?

It has happened to me in my 05 a half dozen times since I got the car in September. I called the dealer the first time it happened and they told me it's a known software glitch. For some reason the car loses connection with the XM satellite and once you shut it off for a while, the car re-establishes contact. Every time this has happened, I just shut the car off and then go about my business for some period of time, like lunch or whatever. When I restart the car, XM is back.

hemkin57
02-08-06, 05:46 PM
This happened to me last night. I have had my car for 5 days and was like WTF?? I turned in on about two hours later and it worked fine. Is there a software fix out there?

Merle Corey
02-08-06, 06:06 PM
Happened a few times for me too. Seems like something about the start up sequence glitches and the radio misses. Just turning the ignition off and restarting it after half a minute usually clears the issue in my experience.
(Mar '05 build)