: Weird Hydraulic whine, maybe tranny????



fristim
02-04-06, 12:47 PM
98 concours here, with 165000 on the odo. I've noticed that in the colder weather, whenever she's cold normally from sitting over night or so, at start up I get this faint hydraulic whine for about 1.5 secs. It kinda reminds of a power steering pump that might be empty. Whatever it is it seems to prime itself right up. It seems to be coming from the drivers side of the car and it also returns a bit when the car shifts from 1-2. I was wondering if anyone has ever experinced this or know what it might be? I religiously change the trannny fluid and clean the screens. any Ideas?? thanks

Ranger
02-04-06, 12:53 PM
Water pump tensioner or idler bearing?

eldorado1
02-04-06, 01:20 PM
I get this whine as well... Sometimes mine doesn't go away for a while. I have no idea what it is...

fristim
02-04-06, 05:35 PM
what year and mileage is yours.

fristim
02-04-06, 05:36 PM
No, its sounds like a powersteering pump thats running low on fluid but the noise comes from the drivers side of the car.

eldorado1
02-04-06, 06:33 PM
93 tranny, 80k, 96 engine, 68k. I haven't figured out where the sound is coming from, so I can only guess as to what it is.

It may be the water pump or transmission. In my case, it disappears when it's revved. Or it's at least drown out by the engine.

fristim
02-05-06, 09:28 PM
mine goes away on its own, dont have to revv or anything. It only last about 2 seconds and goes away. Sounds extremly hydraulic.

fristim
02-26-06, 04:24 PM
Anybody else got this wierd hydraulic whine thats Im talking about in the tranny?

Zorb750
02-27-06, 11:41 AM
Not transmission. Air Conditioner.