: Back from the shop and these two front bumper clips are very loose..



austin
02-03-06, 11:58 AM
Hi, I need some help,

Can someone please check, and tell me, what, if anything goes under these two clips in the front bumper of my 2004 "V". I had it taken off recently for touch-up, and when i got the car back i noticed these two clips pulled right up about 1/2" ,and spun loose. It appears that their is nothing (bracket etc.) underneith these two holes just the bumper ones on top as shown. Are they false holes, or did something not make it back on my car that goes underneith them. All other clips are tight. These clips have the same head as the others. Any help would be most appreciated. Thanks..

*The attatched photo is from another 2004-V, and is not mine.

lasstss
02-03-06, 01:10 PM
Those are push pins. Sort of like a reuseable Pop rivit. When you push the center in it should expand below. They are not great but do the job. They are 2 peice. MAke sure they are not snapped off below.

urbanski
02-03-06, 01:51 PM
there is definitely a metal hole under those clips....apparently those push pins are worn out...or...actually IIRC mine has screws there, not clips. hmm. bet he put it back together wrong.

austin
02-03-06, 02:27 PM
>mine has screws there, not clips. hmm. bet he put it back together wrong.

Please... Can you show me what you are talking about (photo if possible). What kind of screws (part number). I need proof to show them what is wrong before i take it back to them. I have the two piece push pins their, and they are not snapped off below. Something is definantly not right. Thanks.

urbanski
02-03-06, 02:59 PM
sure let me get home w/ my camera. no clue what the PN woudl be.

austin
02-03-06, 03:02 PM
Thanks...... most appreciated.

r_casino
02-03-06, 03:16 PM
Hopefully urbanski can get a good image. I just went out to the garage to try to get an image for you and it is just too cramped in there.

When I tried to go behind the grill (from the top), it turns out there are "shields" of some sort so I can't get the image from there.

I tried getting it from below and there is just too much in the way there, too.

My clips are tight, though.

austin
02-03-06, 04:16 PM
I took the loose clip completely out. Absolutely nothing but a emty hole.. Same for the other side. No metal, nothing underneith. Just the bumper hole. Would anyone happen to have a service manual or parts sheet view with an exploded detailed view of what is supose to be under this emty hole.... I could sure use it. Thanks.

*This photo is from my "V", i just took it.

heavymetals
02-03-06, 04:26 PM
Mine are tight.

Good luck. Someone didn't put it together right.

austin
02-03-06, 07:21 PM
I just looked at the cts/cts-v pdf parts list in the faq section, and it does not show anything in that location. :(

urbanski
02-03-06, 07:25 PM
Mine has 10mm screws in this location.
http://img55.imageshack.us/img55/3346/10055500qq.th.jpg (http://img55.imageshack.us/my.php?image=10055500qq.jpg)
http://img55.imageshack.us/img55/2241/10055512pk.th.jpg (http://img55.imageshack.us/my.php?image=10055512pk.jpg)

A is the screw...B is the push pin.

My push pins are outboard to the pins you have that are loose....my screws screw into a metal tab that has a clip-on nut, and it is very secure. The push pins you have in that location belong elsewhere.

I'll bet the dealer, with enough evidence (or comparison to a new one) can fix it.

urbanski
02-03-06, 07:27 PM
first pic is passenger, second is driver side. and NO smart ass replies about the dirt :(

austin
02-03-06, 08:01 PM
urbanski,

Your are not going to beleave this one!! I took my notebook computer into my garage and this is what i found....... with most greatful help from your close up photo.... Thank you so much!!!

First, the autobody shop stuck clips in my example photo "A" spot, leading me to beleave their was something missing underneith.... But the truth is they took off my rubber bumper cushions (during the removal for paint) and stuck in dummy clips in afterwards!! Thats what goes their two rubber bumper stops... One on each side!! Case closed!!

Secondly, as you can see in this example photo from "another 2004" cts-v, "B" & "C" are clips on a "2004". So my other clips (B&C) are in right and tight. Your 2005 has a raised tower at "C" and a 10mm bolt which 2004's don't have. :) :) :) :)

urbanski
02-03-06, 08:08 PM
HAHA so it was the hole for the rubber stops, lol
mystery solved :cheers:

austin
02-03-06, 08:09 PM
Even funnier........ I arrowed the wrong two holes in my original post picture of another 2004-V!! I Just corrected it. I should of went one more hole over, closer to the grill!! I didn't even notice that my example photo had the stops!!

*Would anyone happen to have a part number for the bumper stops by the grill, Thank you. :D