: Car wont start



xero976
01-19-06, 07:38 PM
Hello, new to the forum. I drive a '94Cadillac Seville STS North Star edition. I drove to work fine one day and when I tried going home it wouldent start. I tried jumping it and still nothing. I turn the key and no sound at all. Figured it may be a secuirty system so i unplugged the battery for 10 mins and still nothing. I live in the Cold arctic of upstate fort drum NY so maybe that has something to do with it? any help?

Krashed989
01-19-06, 07:47 PM
Sounds like a starter solenoid to me. Just keep trying for about a half hour, it'll probably start after enough tries, but you will need a new starter motor very soon (the starter solenoid is attached to it).

Ohh yeah also :welcome: to the boards. :wave:


Edit: actually before I jump to that conclusion, Do any lights come on?

Ranger
01-19-06, 08:13 PM
:welcome: Don't overlook the obvious. A dead battery.

keep it fresh
01-19-06, 09:36 PM
rotted ground or power cable.....dead battery or selonoid

xero976
01-21-06, 02:12 PM
alright, ill get a new battery and replace my starter. thanks alot!

zonie77
01-21-06, 06:20 PM
Before you buy a new one have that one tested. Do the headlights come on? Do they dim when you try to start it?

How old is it? If it's over 5yrs it may be best to buy a new one. While it's out clean the cables well.

davesdeville
01-21-06, 09:12 PM
Even if a battery load test comes out good, don't necissarily trust it. Had mine tested twice, both said the battery was fine... I was scratching my head for a week tracing problems that weren't there. Threw in another battery from a friend's car that they were selling to the junkyard, no problems since.

But if it comes out bad, that should definately be the problem.