: Glowing red exhaust manifolds



LacSeville
01-14-06, 01:29 AM
Hi all. Been a while. I happened to smell something the other day. Noticed my exhaust manifolds were glowing red. I also have a bad ISC that I have to replace. It stated idling high and upon shutting it off and turning to key on, it makes all kinds of bad racket. I cleaned the TB, pulled the hot cable for 60 sec, cleared the PO30 code (ISC out of range) but didn't help. A red glowing manifold indicates a lean condition or retarded timing, right? Could I have gotten some bad gas (I got 87 octane last time) that made the spark knock sensor retard the timing too much? What else could it be? I must have caught the manifolds early, because there was only some plastic from the back firewall melted off, but no plug wires or anything that looks too bad. Could my O2 sensors be fried also? Thanks as always guys!

csason
01-14-06, 01:57 AM
sounds to me like your catylitic Convertors have seen their lifespan.

I know when they are spent they glow red...thats the only
reason I have ever heard of for exhaust glowing red.

other than running one veryvery very hard...

my 2 cents./ its funny you mentioned the low octane fules, because they shorten
up the catylitic convertors life span.

sounds like they got pretty hot...it is a common reason for undercarriage fires.

google catalytic convertors.

the precious metals in them 'catch' excess contaminants. low grade fuels contain
more contaminants. What is not burned in the initial stage of a stroke, is recirculated
by the emmissions control circuit (EGR) and reburned (once the right temp and comb. of
air/fuel mixture is present) supposedly preparing the exhaust to be 'cleaned' once more
by the CC...

once they (precious metals) have collected all they can, the heat generated causes
the CC and attached parts to glow red aftr some time running.

but I am sure someone smarter than me knows the real answer...lol

lry99eldo
01-14-06, 10:28 AM
The factory exhaust headers an N* motors are steel tubing rather that cast iron of yesteryear. I'm not exactly sure of the gauge of this tubing or it's composition yet to see them "red" may be normal depending on when they are observed.
Modern exhaust tubing is made of a steel sheet formed round and resistance seem welded or drawn over mandrel for a seamless construction.
I would think though that if you observe them heated so much to the extent that you vividly see them "red" then something is amiss. Just what is causing it is a tough question and really does require an expert with the right equipment to locate the failure.
Your vehicle at it's age may have a series of failures just due to this alone. Locate a shop , or shops close by you, and have them look at this. If you have an automotive school close then you might want to approach them to help analyse it. It is a perfect exercise for students and instructors.
lry99eldo

LacSeville
01-14-06, 10:48 AM
Thanks for your suggestions so far. I observe them starting to get cherry red after only 2 or 3 minutes of running upon cold start-up. I am going to check for an air leak somewhere or my EGR not hooked up properly. I am thinking that it is a timing retarding issue due to the fact that both manifolds are heating up. Perhaps my spark knock sensor is gummed up and not working properly...

Ranger
01-14-06, 11:17 AM
87 octane will not cause that problem, nor do I believe it will shorten the cats life. I ran it for years in a '97 Deville with no ill affects. Glowing red exhaust manifold is a symptom of raw fuel in the manifold. You are running extremely rich. Check for a leaky FPR and/or injector(s).

lry99eldo
01-14-06, 11:42 AM
After 2 or 3 minutes? Get it fixed soon, I couldn't imagine the temperature in there, but aluminum really doesn't like it. Remember, it takes approx. three times the energy to melt alum. because it dissapates heat, so what do you think it's doing while your headers are glowing red? Your cyl. head is trying it's best to suck that heat away, and that's into the aluminum.
Oh, and please everyone, don't say this is not harmfull. If you are about to, just check up and apply the brake.
lry99eldo

turbojimmy
01-14-06, 01:08 PM
87 octane will not cause that problem, nor do I believe it will shorten the cats life. I ran it for years in a '97 Deville with no ill affects. Glowing red exhaust manifold is a symptom of raw fuel in the manifold. You are running extremely rich. Check for a leaky FPR and/or injector(s).

The glowing red exhaust manifold is indeed a symptom of raw fuel burning in the exhaust manifold. Such a rich condition will destroy the cat in a hurry, too.

Jim

LacSeville
01-14-06, 01:23 PM
I've no idea how long it's been like this. I'm quite sure I caught it very early. None of the O2 sensor wires or plug wires are melted... If it was running really rich, wouldn't I be able to detect that from the exhaust smell or even color? There is no noticable difference to me. Could that bad ISC have ANYTHING to do with it? I will get another FPR. Mine doesn't owe me anything. Also, it's not possible that the spark knock sensor is completely non-functional and causing this? I have been driving my Civic since I've found this. Thanks all.

Ranger
01-14-06, 04:19 PM
Knock sensor nor ISC should have anything to do with this. I would susppect a stuck open injector before the FPR but the FPR is much easier to check. Rule that out first.

eldorado1
01-14-06, 05:57 PM
In my experience, red manifolds indeed = vacuum leak. Take a can of carb cleaner, and start spraying around the intake manifold. Hit the pop valve in the back, the gaskets on either side, and the TB gasket in the front. Check the condition of your PCV, your rubber "vacuum manifold grommet" on top of the TB, and everything vacuum related you can see. Spray it all and check for a change in the engine sound.

*Be careful!* Might want to have a fire extinguisher handy. Leaking spark plug wires can set your vapors ablaze.

I believe your "ISC out of range" also points to a vacuum leak. The computer is trying to compensate for it by shutting the throttle. Problem is, the throttle's completely closed, but the idle is still higher than commanded, so it sets the code thinking the ISC is broken.

Remember - lean means high combustion and exhaust temps. You can set things on fire if you drive it around like that long enough. Clogged cats are a nother possibility, but if you drive it around and it feels like it has full power, I'd say that's not it.

edit: you said it idles high. Case closed, problem solved.