: Fuse Panel



la_canuck
11-26-05, 03:05 AM
Well here's a follow up to an earlier question. I have this tailgate light issue. I tested the light and it is good. I think a fuse might be gone. Where do I locate a fuse panel for this in back end?

Thanks,

Carl

frank_rizzo
11-26-05, 09:07 AM
There is one under the hood (left side) I'm not sure if its for the rear lights. Look in your manual it will tell you.

ewill3rd
11-26-05, 09:43 AM
Have you ever had problems with your endgate window washer?
If so, someone may have removed the trim panel. When this is done you have to be careful to disconnect that lamp. Not to say that it's broken but maybe someone got in a hurry to reassemble it and it's just not plugged in.

The way it's wired, if all the other interior lights work, a fuse is not your problem. They are all turned on by a single relay that you have to remove the second row seats to get to. You don't even want to try that.... trust me.

Getting the endgate panel off is pretty easy but putting it back on is a little tricky, if you want to try it let me know and I'll give you some tips.
Otherwise if it was serviced, you could take it back and tell them since they worked on it the lamp doesn't work.
That way if the broke it, they can pay to fix it instead of you taking a broken part in and them telling you that you broke it.
;)

HTH

la_canuck
11-27-05, 03:05 AM
Given what you have suggested. I think I will ask the dealer to deal with it. I am pretty sure they took it apart at some time or another.

Thanks for the postings.

Carl