: Dyno results before turbo charging



MARK99STS
11-14-05, 03:34 PM
Ok guys I took the car to the dyno this weekend for some baseline numbers before I turbo charge it. Now that I can control the air/fuel trim I wanted to experiment. Got some interesting results.
1st pull was running stock program. As expected the A/F was very rich(typical GM) at about 11.8:1 (251 HP, 252 torque).
2nd pull I backed off the fuel and it ran fairly lean at 13.8-14:1, but the HP and torque stayed nearly identical (250HP, 250T)
3rd pull I split the difference and got the fuel trim to 12.8:1 and as you can already guess the HP and Torque stayed the same. The guys at the dyno said they had only seen this happen with a Cobra Mustang running the 4.6l doubleoverhead cam motor. Very wierd. We did a final run unplugging the IAT sensor which made the computer think the air temp was -40 in hopes to increase the timing but the results were still the same.
The only other dyno results I have seen for the STS were from Corsa when they compared their exhaust with and without. Their results were 206 HP and 227 HP, so I am significantly higher than that.
Anybody have any thoughts as to how the HP does not change with a change in A/F ratio?
--------------------
MARK 99STS
14.1 qtr. actual track time
http://www.markonemtg.com/marks99sts

mcowden
11-14-05, 04:11 PM
Ok guys I took the car to the dyno this weekend for some baseline numbers before I turbo charge it. Now that I can control the air/fuel trim I wanted to experiment. Got some interesting results.
1st pull was running stock program. As expected the A/F was very rich(typical GM) at about 11.8:1 (251 HP, 252 torque).
2nd pull I backed off the fuel and it ran fairly lean at 13.8-14:1, but the HP and torque stayed nearly identical (250HP, 250T)
3rd pull I split the difference and got the fuel trim to 12.8:1 and as you can already guess the HP and Torque stayed the same. The guys at the dyno said they had only seen this happen with a Cobra Mustang running the 4.6l doubleoverhead cam motor. Very wierd. We did a final run unplugging the IAT sensor which made the computer think the air temp was -40 in hopes to increase the timing but the results were still the same.
The only other dyno results I have seen for the STS were from Corsa when they compared their exhaust with and without. Their results were 206 HP and 227 HP, so I am significantly higher than that.
Anybody have any thoughts as to how the HP does not change with a change in A/F ratio?
--------------------
MARK 99STS
14.1 qtr. actual track time
http://www.markonemtg.com/marks99sts

Maybe if it detects no signal from the IAT sensor, it assumes the previous value for a while before setting a DTC. If you plugged in a resistor with the appropriate value to force an air temp of -40, I would expect different results. Just a thought anyway.

Maybe it's just that your readings are inaccurate. Where are you reading the actual A/F ratio? Maybe you're reading the value as specified by the TPS but not after O2 sensor, MAF, etc. compensations? I have no idea. It's the only thing I can think of.

eldorado1
11-14-05, 04:22 PM
are you reading with a wideband?

how are you changing the fueling?

btw- is this a completely stock STS? Your results are encouraging - 17% drivetrain loss. I've seen dynos put the 4t80e at 25% loss!! (Maybe they were just old?)

MARK99STS
11-14-05, 04:29 PM
are you reading with a wideband?

how are you changing the fueling?



Yes the dyno uses a wide band to measure A/F

I am using a piggy back computer by PCS to control fuel.
(see post dated 9-16: Piggyback computer is installed

My STS is not stock. See my web site WWW.MARKONEMTG.COM/MARKS99STS

eldorado1
11-14-05, 04:41 PM
Yes the dyno uses a wide band to measure A/F
I am using a piggy back computer by PCS to control fuel.
(see post dated 9-16: Piggyback computer is installed
My STS is not stock. See my web site WWW.MARKONEMTG.COM/MARKS99STS (http://WWW.MARKONEMTG.COM/MARKS99STS)
HTTP 404 - File not found
okay, so much for my hopes that the 4t80e isn't a HP hog...
I don't know, that sounds REALLY odd. So your wideband shows the AFR changing, but no change in HP? Well then something else must be going on... Probably timing changes are happening. (i.e. running leaner puts the timing vs MAP into a higher pressure cell that reduces timing)
edit - got the website to work, has to be all lowercase.
so would this be with the catback, 80mmTB, and K&N? If so, that would be a 33hp gain over stock. (using the 25% loss)

MARK99STS
11-14-05, 04:58 PM
Eldorado1,
Yes the dyno is with my current mods which also include the exhaust side of the heads ported, but I saw no gain from that as I have not done away with the crossover pipe which is the choke point of the motor right now. When I turbo it, we will replace all exhaust from the cat forward.

auroradude
11-14-05, 05:37 PM
Wow mark you are lucky you can do all that stuff yourself man. I would kill to have that motor in my car. You got the LSD too, man so lucky..BTW where did you get that LSD from? Cant be from DP can it??

How much were the ported & polish heads lol...2600?

How much to date have you spent modding your northstar is what i would like to know, cause i am thinkign about doing some serious mods (brand new 4.6 mill) in the future once i pile up enough cash from this online thing i am making a killing from.

MARK99STS
11-14-05, 05:53 PM
Wow mark you are lucky you can do all that stuff yourself man. I would kill to have that motor in my car. You got the LSD too, man so lucky..BTW where did you get that LSD from? Cant be from DP can it??
How much were the ported & polish heads lol...2600?
How much to date have you spent modding your northstar is what i would like to know, cause i am thinkign about doing some serious mods (brand new 4.6 mill) in the future once i pile up enough cash from this online thing i am making a killing from.

I've got about $5,500 in it so far. The LSD is from Engineered Performance out of Atlanta.

SupaStealth
11-15-05, 03:34 PM
could it be that the computer is sensing the change done by your piggy back and further compensating for it?

nice mods list by the way, can't wait to see the turbo in it :)

thu
11-15-05, 09:10 PM
Mark99STS, the website no workie.

MARK99STS
11-16-05, 12:36 PM
Mark99STS, the website no workie.

Should be all lower case. Try this:

http://www.markonemtg.com/marks99sts/