: Aftermarket Stereo



blaze 1 4 brame-o
11-03-05, 12:41 PM
Hey Guys, back with another problem....

My Sony CD player is not getting power. I read in the installation manual that if you have an antenna in the rear window you have to connect the power from the deck straight to the battery. I've hooked it in with different fuses and no dice. Does anybody know an easier way than to run a wire all the way to the battery? Please help!

CadillacSTS42005
11-03-05, 12:54 PM
are you replacing a bose or non bose system?

blaze 1 4 brame-o
11-03-05, 01:01 PM
Duh! MY Bad, it IS a bose system

CadillacSTS42005
11-03-05, 01:15 PM
how did you do the install thus far did you keep the bose amp and speaks or do a complete redo? what interfaces for what, wireing kits etc... i need to kno to give you the best direction.

blaze 1 4 brame-o
11-03-05, 01:59 PM
Thanks for your help! I purchased the metra wiring harness. I'm not sure if it keeps the bose amp or not. I'd like to keep it but i hear its a hassel. I tried hooking it up with the 'cig' fuse.

CadillacSTS42005
11-03-05, 07:34 PM
im guessing you sloved your problem?

blaze 1 4 brame-o
11-03-05, 09:40 PM
nope, :-( I tried running the wire with several fuses. The antenna doesn't need to be hooked up right?

CadillacSTS42005
11-03-05, 10:09 PM
do you mean the actual antenna or the power wire for the antenna and where is your antenna is it built into the rear glass?

blaze 1 4 brame-o
11-03-05, 10:41 PM
Here is exactly what the installation guide for my Sony head unit says:

"When your car has a built-in FM/AM antennain the rear/side glass see 'Notes on the control and power supply leads.'"

Notes on the power supply lead (yellow):

- When connecting this unit in combination with other car stereo components, the connected car circuit's rating must be higher than the sum of each compnent's fuse (?)

- When no car circuits are rated high enough, connect the unit directlyto the battery.

CadillacSTS42005
11-03-05, 10:46 PM
that doesnt help me lol i have an Eldorado so idk how a Catera really is, is the antenna built into the rear glass or not?

blaze 1 4 brame-o
11-03-05, 11:13 PM
Yes it is thats why I wrote all that....Just got done messing with it and finally put my stock deck back in till i figure it out.

CadillacSTS42005
11-03-05, 11:36 PM
oh sorry lol ok i know thats a bunch of rambleing that sony gave you but basically you need to run that wire directly to your battery the positve terminal mind you.

blaze 1 4 brame-o
11-03-05, 11:58 PM
thats gonna be a pain...the bose amp will not work right?

CadillacSTS42005
11-04-05, 12:11 AM
no because it till keep your bose amp on while the car is off. Its not as hard as i sounds run it underneath the dash under the dor weatherstripping though the fender and to the battery

blaze 1 4 brame-o
11-05-05, 11:13 AM
connected both red and yellows together and got power but now theres nothing coming from the speakers!!! Someone told me to run a remote to the bose amp, do you know which wire that is?

CadillacSTS42005
11-05-05, 02:59 PM
woah woah bose... humm i cant help ya there my eldos prob different sry