: XM not working



KILR CAD
10-21-05, 06:34 PM
My XM disappeared twice now only to come back later after restarting the car. You can't even see XM on the screen when it is gone it goes from AM to FM1 to FM2 and back to AM. I can stop and restart the car but it won't help, I have to wait a while before it will come back. Has this happen to anyone else?

LV_V
10-21-05, 06:45 PM
Sounds like a loose connection to me.

oceanhut
10-21-05, 07:03 PM
I remeber reading a post about this problem a while back, perhaps even a year ago.
My XM screen might as well be missing, I only get reception about 30% of the time-- literally. (And I live in Florida now, so there is no excuse for mountain or tree interference.)

MLV
10-21-05, 10:20 PM
My wife took her V in for the same problem today. They are replacing the radio.

teros1
10-22-05, 05:02 PM
I had same thing happen. Came back 2-3 hours later. I think it was a satellite problem, not receiver.

Has worked great (make that reliably) since.

Bob

Skeeter
10-22-05, 08:19 PM
Hey Bruce,

Nice to see a fellow RODer! I recently sold my '95SS, missed her terribly until I filled the gap with the CTS-V. In fact, I still have a blower from I had in the SS in a box down in my basement. Gotta get around to Ebaying the whole setup sometime...

I had the same XM problem the first few days I owned the Caddy. It is not a reception issue, but is a fault with the radio itself. Fortunately, mine only did this once or twice and has worked fine ever since. If yours keeps doing this, take it in and have them swap it out. The dealer seemed to know about this problem and was quick to suggest a replacement when I called to complain...

L8R
Skeeter

Lindsay Cadillac
10-23-05, 10:32 PM
My XM disappeared twice now only to come back later after restarting the car. You can't even see XM on the screen when it is gone it goes from AM to FM1 to FM2 and back to AM. I can stop and restart the car but it won't help, I have to wait a while before it will come back. Has this happen to anyone else?
This is usually one of two things... The connector to the XM unit is loose and not making a good connection or the XM unit itself is bad. We've had a few that just had a connector that wasn't clicked all the way in... The radio checks for external devices when the car is powered up. That's why with a loose connection it will come back after turning the car off and back on...

Just in case you want to check the connections for yourself, you have to partially remove the rear seat to get to the XM unit under the rear shelf...

James

ctsvett
10-23-05, 10:47 PM
the procedure to remove the rear deck to get to the xm module (if you want to check this yourself) is located here:

http://www.cadillacfaq.com/faq/answers/auxaud/index.html

The first part of that procedure.

Reed