: "lumpy" idle...normal? >>>



wamanning
10-12-05, 09:25 AM
my '01 sport has what seems to be a lumpy-ish idle - it kinda burbles and wobbles. not bad, very slightly, but still it's there. my soon-to-be-gone TL is smooth as silk.

the dealer checked and there werent any "codes" present in the catera's engine management system, at least none they felt relevant, so obviously nothing's "wrong".

is this normal idle behaviour for the catera?

w

edit: searched the archives and found a couple articles re: idle.

~DIRTY~
10-14-05, 04:54 AM
My 99 sport was doing that along with misfires in 2,4,6 and airflow sensor codes, I would get real differences in idle like low or real high hopping up and down. I struggled trying to find the problem , ended up being my cataltic converter, I figured it out only because it started rattling inside the converter . car runs great now. Maybee its possibly something simular.

marketbull
10-14-05, 03:18 PM
Same here. I have a 99 and it runs fine, the idle is just irritating. It doesn't jump up and down to the degree of the above poster, it just isn't as smooth as I'd think it shoud be.

acecody
10-14-05, 05:04 PM
Me to, my 97 has the same vibration at idle, more annoying at higher elevations, and when colder, but no codes to report. Here is a question, who makes a good exhaust system for the cateras?

Vesicant
10-14-05, 05:27 PM
NVH technology advances with every new model of vehicle, and so id suspect the job that Honda/Acura did with the TL is quite superior to the level of suppression given in the Catera.

Usually when its cold the Catera does idle slightly rough. Oddly more so with the A/C turned off. Ive never understood it either as its so smooth most the time and other times its not.

Nothings perfect... :o

Ive been in an '05 RL (as a testiment to Acura and their engines) and it had very smooth idle.

wamanning
10-15-05, 02:26 PM
i think it may have been a function of it sitting on the car-lot for a while and not driven much, if at all, before i picked it up a couple weeks ago.

after regular daily usage for a week, the idle is much smoother now - certainly smooth enough that i'm happy with it!

Warez
10-15-05, 07:28 PM
Keep in mind that the 54 deg. V6 in the Catera is not the optimal V6 angle which is 60 deg. such as the V6 in the Acura. So it will inherently not run as smooth, partinularly at idle.

surfsidetex
10-16-05, 10:52 AM
check intake manifold sensor switch,located on top right of intake,well at least it is on my 97'.have been know to stick from time to time,this will cause rough idle and eventually no start,my catera guy told me to tap on this and it worked.