: New CTS-V Owner and Strange Suspension Stuff!



Blacksport350
09-26-05, 03:21 AM
Just picked up an '04 V with 7K on it that my wife gladly put another 1200 lead footed miles on bringing it back across 4 states. :D This will replace her C32 AMG as a daily driver and as we all know is a blast to drive! Can't wait to get started on the mods and have a nice LONG list but first I'm trying to figure something odd out.

I was looking the car over and it is mint as it should be but then I noticed that the bolts that hold the strut brace had been removed, I'm thing that this isn't a big deal as it has to come off to get at the engine. I look a little closer and notice marks on the washers of all the other large bolts on the strut housings. This gets me to thinking that the suspension was pulled so I am thinking FG2 so I jack up the car and look under the rear. I notice that the major suspension bolts seem to have been pulled back there as well but the shocks have the FE4 part numbers on them.

So now I'm really puzzled, why would the suspension get pulled and reinstalled on a car with 7K miles if it wasn't to insall the FG2 shocks? Springs are still stock so no change there and everything else looks good. Oh, the dealer that did the check on the car before it was picked up did an alignment and it was all within spec so nothing odd there.

Anyone got any ideas?

BTW, I am assuming that the marks on the washers from a socket(strut top bolts) and slight marks on the bolt heads wouldn't come that way from GM. I'm used to German cars and the fasteners always look 100% perfect and untouched by anything until someone puts a socket on them. Maybe this is normal for a GM car? :confused:

One side question...who makes the best CTS V floor mats? I don't like the ones from Lloyds at all so those are out.

Thanks and look forward to building a beast after I get all the TSBs taken care of! :eek:

waswas
09-26-05, 11:22 AM
can't answer the bulk of your questions.

But I like my CarMotorSports mats.

Blacksport350
09-26-05, 12:07 PM
Okay, CAR mats it is as I have always liked the way they look in the pictures!

Here is what I think happened, someone installed some springs or the FG2 on the car and didn't like them and they were removed. There is simply no other explanation that I can find for the suspension to have been taken down and put back up as other than that, the car is perfect.

Anyone here trade in a silver '04 with 7K miles on it in OH?

:bouncy:

StealthV
09-26-05, 01:15 PM
Strut tower brace witness marks are probably either from suspension work or installation of aftermarket engine covers.

The rear suspension marks may have been from an aftermarket anti wheel-hop kit.

:hmm:

heavymetals
09-26-05, 01:58 PM
There is a really helpful member who will look up all the service info if you post the VIN.

Congrats on the purchase.:thumbsup:

your DOOMED!:histeric:

Already bitten by the mod bug huh?:eek:

wildwhl
09-26-05, 03:30 PM
OR, go to mygmlink.com and setup an account. See if you can pull any service info from them VIN there? Just a thought.

My bet?

FG2 and/or wheel hop parts had been installed and removed prior to your purchase.

r_casino
09-26-05, 04:29 PM
Mine came with green marks on all the bolts/washers from the factory. I take it that's not what we're talking about here??

Lindsay Cadillac
09-26-05, 04:40 PM
The marks on the rear are probably normal, if it's the same marks that I've seen before... If you are looking underneath the car from the rear, you can see two bolts that mount the lower control arm that look like they've been moved... If those are what you are referring to, I think it's done during assembly... It looks like that on every CTS or CTS-V that we've worked on...

James

Blacksport350
09-26-05, 06:27 PM
Mine came with green marks on all the bolts/washers from the factory. I take it that's not what we're talking about here??

We are, they are indexing marks that allow you to tell is the bolts have been removed. In other words, several of mine don't line up although you can also see marks on the hardware.

Blacksport350
09-26-05, 06:34 PM
I would love to know the service history. I had it checked at the original selling dealer and they couldn't find anything unusual but did tell me that the car had the 6/100 certified warranty(not sure how that happened as carfax shows it as a one owner car).

I put it on a lift and went over it with a fine tooth comb, looks like both the front and rear suspension was dropped BUT the shocks have 7K miles worth of rust/road grime so they haven't been sitting in someones basement. I'm guessing that this was a failed attempt wsith lowering springs and the stock springs were put back in almost immediately. I think this is going to remain a puzzle! Not a big deal as I will be putting in the FG2s ASAP and taking it all back apart! :sneaky:

Lindsay Cadillac
09-26-05, 10:02 PM
Need the VIN for the service history...

Blacksport350
09-27-05, 12:17 AM
Need the VIN for the service history...

Is there an email address that I can send it to? Or how do you want me to get it to you?

I would owe you big time if you could give me the service history!

Lindsay Cadillac
09-27-05, 07:19 AM
You can e-mail it to service@lindsaycadillac.com and that will come right to me...

James

ctsvett
09-27-05, 03:19 PM
Damn... gotta love Lindsay! Seriously, when are you going to open a dealer in southern california?

Reed

Lindsay Cadillac
09-27-05, 03:27 PM
About the same time that you move to northern Virginia...

James