: Squeaky bushing after TSB install?!



Rickerbucks
09-15-05, 08:45 PM
So I have had the new bushing installed and when I hit the brakes, even very gently, the real suspension is squeaking. Any of you guys notice that?

Also, even before this I would get a high pitched squeal from the right side of the car. Almost like the squeal from the metal brake indicators but its NOT that. Its intermitant, happening about 60% of the time with no other defineable reason. It MAY have started after I put the B&B on.

rand49er
09-15-05, 09:17 PM
Had bushings installed, no squeaking here.

MSJ
09-15-05, 09:39 PM
I had the bushings installed a couple weeks ago - no squeaking here either. Luckily, my service writer, two of his techs, and his fellow service writer all own V's and have already performed this TSB on a couple of their cars before getting to mine :)

Staxxin
09-15-05, 09:49 PM
Had bushings installed, no squeaking here.

Same goes for me!!!

ahahnu
09-16-05, 12:34 AM
Ok I have had the "chirping" I call it at low speeds. I can only hear it when I have the windows down, and near buildings or a fence that can return the sound back to me. My car is at the dealer for the bushings, rear diff and another noise that I thought was coming from the rear deck lid, and was sourced to the right rear shock mount.

Rickerbucks
09-16-05, 09:56 AM
hmmmmmm

of to the dealer we go. Maybe not torqued right. *shrug*

Rickerbucks
09-16-05, 09:58 AM
Ok I have had the "chirping" I call it at low speeds. I can only hear it when I have the windows down, and near buildings or a fence that can return the sound back to me.

Yeah, thats it. You have to LISTEN for it, but once you know its there, bloody annoying.

ylwjacket
09-16-05, 10:21 AM
I was hearing that chirping sound this morning, and I thought it was coming from the radio. There was no reason for it to be, I just couldn't figure out what else it could be.

ace996
09-16-05, 12:00 PM
ahahnu,
please let us know what the diagnosis is for the sound. It appears that a few of us have this annoying issue. My dealer couldn't find it, until they dismantled my whole rear-end and re-installed everything, and then still didn't fix it 100%.
They had the electric ears mounted on my rear shock towers and had the junior tech ride in the trunk to find it...right rear shock tower...still not completely gone.Thanks.
-ace996

ahahnu
09-16-05, 03:47 PM
Yellow good to see you again...thought you weren't around anymore. I didn't inquire about the chirping this time, as my girlfriend and I kind of dismissed it. I will know if one rattle is still there, and the chirp is gone it was a shock mount. Let's keep eachother updated on this.

Dado DTM
09-16-05, 03:51 PM
the squeaking noise would be coming from the white bushings for the wheel hop kit. Lubricate them and the noise will go away.