: XM stopped working today



c4racer
09-14-05, 01:53 AM
My V was purchased 3 weeks ago. Did someone plug in 3 weeks instead of 3 months into the XM subscription service, or could it be a malfunction in the car itself?

Second problem so far in 200 miles of driving. I am not thrilled. First problem was quite annoying - whenever the lights are on the headlamp washers constantly squirt water - at least until the fluid ran out, and now I get the warning on the dash whenever the car is started. Nice. Should I drive it another 100 miles and see what else breaks so I can minimize the time at the dealer??

Scott
:annoyed:

AmesCTS-V
09-14-05, 02:08 AM
I laughed when I read this, sorry. This is a funny list of problems.

c4racer
09-14-05, 02:21 PM
Well, I realize it pales in comparison to blowing up a tranny or rear end, but cmon the car has 200 miles on it, crap like this shouldn't happen.....

Scott

RobzBLKV
09-14-05, 02:31 PM
The XM issue probably has nothing to do with the car. Call XM.

I would be interested to hear what they had to fix to make the washers stop.

Scott, be happy that it isn't something serious. They will fix this stuff without issue, I think.

c4racer
09-14-05, 02:53 PM
Actually, I think the XM is an issue with the car - I talked to my sales guy and even if XM is not activated it will go to a preview channel, but mine does not go to XM at all - only to radio FM and AM. I have heard that others had similar issues with the headlamp washer and it was a short in the fuse box or panel somewhere - hopefully they can find that one fairly quickly, it may be a somewhat known issue. I have my first service appointment on Friday, with under 250 miles that I have put on the car. And here I was hoping it was less complex than a BMW and should be in the shop less. Guess I'll swallow that hope right here and now :bomb: At least I leased the car, so I will see how it does for the next 3 years and decide then if it is something I want to continue with on a more long term basis. I love the car, but I am not very tolerant to constant service visits.....

Scott

Jurisimprudence
09-14-05, 03:15 PM
I have had (and still have) an issue with the headlight washers. I need to take it in, but it's so minor, I'll wait 'til somehthing else needs to be done. You'll find that you will notice when they're going off. Since they come on when the headlights are on they cause the light pattern to sort of ripple and move. If you hit the sprayer button on the wiper control (the right side of the steering wheel), it seems to turn it off. It's very odd. As for XM, if you turn to channel "0" or something like that it gives you the number to call and the XM id number. You can probably resolve the issue with XM. I'd start there first.

msheri01
09-14-05, 03:18 PM
The washer issue is most likely the relay. Not a frequent issue, but not uncommon.

cram
09-14-05, 03:47 PM
There was a thread aproximately 10 days ago about the headlight washers. I had the same problem. The dealer said there was a short in the fuse panel circuit for the headlamp washer relay. They replaced the bussed fuse block and it works fine now. While the washer isn't a necessary thing, it's under warranty, so have them fix it and give you a loaner.

RobzBLKV
09-14-05, 04:03 PM
As a previous BMW owner, I have to say that so far, the V is in the shop MUCH less often. Have faith! I hope they get it fixed for you quickly.

a64pilot
09-14-05, 04:16 PM
Honest to god. I didn't even know the thing had headlamp washers :histeric:

crowan
09-14-05, 04:20 PM
Honest to god. I didn't even know the thing had headlamp washers :histeric:

Right there with you. I read this thread and walked out to my car to see for myself. I was just too embarassed to say anything.:hide:

CR

cram
09-14-05, 05:12 PM
As the dealer told me when I asked about the "motorized arms that keep popping in and out next to my headlights", you obviously did not read your owners manual thoroughly. :bonkers:

c4racer
09-14-05, 05:21 PM
honestly, I do not need or want headlamp washers - I will never use them. But I'd like to get this fixed - may as well. And I can't live w/o XM, so now I have a reason to bring it in. The issue is not on the XM side, I cannot get to ANY XM band - the radio won't let me, so something died in the connection or in the XM reciever or else some s/w bug on the radio side.Scott

AmesCTS-V
09-14-05, 05:25 PM
What board am I on again? I thought I was on the CTS-V board.

c4racer
09-14-05, 05:32 PM
Yeah - CTS-V, that's what I drive man. And I like to be able to use the nice features it came with - i.e. XM, and I don't like water spraying all over the front of my nice car whenever I have the lights turned on either.

In 1 year and 6K miles that I owned my '04 Z06 it never had to visit the dealer one time. 2 issues in 250 miles so far is not a good omen for this car, but of course whenever I drive it I will be able to overlook a lot for the goodness this car has to deliver.

You might like this - at just under half tank I had been averaging 18.5mpg until last night when I had the opportunity to have a bit of fun late at night on some fun roads. Ave. read 16.6 when I pulled into the garage :-)
Trust me - it's a V....

Scott

cram
09-14-05, 05:48 PM
I have NEVER averaged 16.6 mpg, let alone 18 in my V. Since I got it, the best I have averaged is 13.2.

Kadonny
09-14-05, 05:58 PM
Yeah - CTS-V, that's what I drive man. And I like to be able to use the nice features it came with - i.e. XM, and I don't like water spraying all over the front of my nice car whenever I have the lights turned on either.

In 1 year and 6K miles that I owned my '04 Z06 it never had to visit the dealer one time. 2 issues in 250 miles so far is not a good omen for this car, but of course whenever I drive it I will be able to overlook a lot for the goodness this car has to deliver.

You might like this - at just under half tank I had been averaging 18.5mpg until last night when I had the opportunity to have a bit of fun late at night on some fun roads. Ave. read 16.6 when I pulled into the garage :-)
Trust me - it's a V....

Scott

I hear you and agree with you. Just take the car in, get them fixed and if you have no more problems (hopefully) the car will make you forget the visit in short order ;)

r_casino
09-14-05, 06:32 PM
c4racr -- I'd be interested in finding out what went "wrong" on yours because I have just the opposite problem...

I do not have an XM subscription and I have to cycle through the XM bands every time I want to change bands (e.g., FM 1, FM2, AM, XM1, XM2). If there is a way to set it to skip XM, I'd do it.

RobzBLKV
09-14-05, 07:01 PM
Headlight washers are required by the feds for any car with xenon's, I think. Xenon's don't get hot and don't melt the snow and ice off the lights during snow storms, so the high pressure washer system sprays the snow and ice off in bad conditions. I think the BMW used the washers every fifth time you used the windshield spray if the headlights were on. I don't know exactly how ours work b/c I don't really care - it doesn't rain here, much less snow. I like the wipers better though. For some reason, I always think head lamp wipers are funny.

SoFlaV
09-14-05, 09:18 PM
I have NEVER averaged 16.6 mpg, let alone 18 in my V. Since I got it, the best I have averaged is 13.2.

Got ya beat. I average 12.3 mpg. Guess it must be the six mile commute to work in the morning.

VCONVERT
09-15-05, 02:01 PM
It seems there is a direct relationship between fuel efficiency and the weight of one's foot on the gas pedal!:D

c4racer
09-16-05, 06:22 PM
turns out the XM started working again today. Of course it did - it knew I was going to the dealer. Probably stop working again in a few more days :crying:

So the dealer only gets to deal with the over-acting headlamp washers and I am also having them activate my alarm, which was not active. That is it for this visit. I figure if I asked for the rear bushing TSB with 600 miles it may send up some red flags - I will sneak that one in with something else down the road....

No call yet from the dealer, so I may be taking the Suburban they gave me home for the weekend.... Talk about 12mpg for a whole different reason than in a V.....

Scott