: Clutch and rearend problems????



KansasCityV
09-03-05, 11:52 PM
Have been reading a lot of posts about drivetrain problems. Just thought I would pass on my problems so far. I will start off by saying that I absolutely love my 04 V. Awesome car, but a few bugs in the underside to say the least. Two months ago the rear end had a small oil leak on the garage floor. Took it in and found it was just a gasket. Also had clunking noise back there too. A rubber bushing and broke and fell out letting the rear end move when shifting gears. New rubber bushing fixed that. Now just last week, at 14,002 miles I put the car in for the night and went to start it next morning. Car lunged forward with clutch in when I went to start it. Tried starting it in N, worked fine, but would not go in gear. Come to find out that the "pressure plate was stuck to disk." Had to replace clutch, flywheel, and the slave cylinder. This was the second clutch put in. I do not hotrod this car. My saving grace was that this second clutch episode was covered by the warranty.
Hope this helps someone with any problems they may have.

Dave's V
09-03-05, 11:59 PM
Welcome to the site! Was your clutch replaced under warranty the first time? Maybe you'll have better luck now.

markbinkc
09-04-05, 12:22 AM
Have been reading a lot of posts about drivetrain problems. Just thought I would pass on my problems so far. I will start off by saying that I absolutely love my 04 V. Awesome car, but a few bugs in the underside to say the least. Two months ago the rear end had a small oil leak on the garage floor. Took it in and found it was just a gasket. Also had clunking noise back there too. A rubber bushing and broke and fell out letting the rear end move when shifting gears. New rubber bushing fixed that. Now just last week, at 14,002 miles I put the car in for the night and went to start it next morning. Car lunged forward with clutch in when I went to start it. Tried starting it in N, worked fine, but would not go in gear. Come to find out that the "pressure plate was stuck to disk." Had to replace clutch, flywheel, and the slave cylinder. This was the second clutch put in. I do not hotrod this car. My saving grace was that this second clutch episode was covered by the warranty.
Hope this helps someone with any problems they may have.

What up, KC V. Name's Mark, from KC also. I had the exact same thing happen to me with the clutch, and now it's doing it again. I'm supposed to take it in Tuesday to have them look at it again. I got stuck in a parking space with mine and thought I was going to have to call a tow truck because I couldn't get the thing to go in reverse. I'm like you though, I love my car. I've got a set of headers and a Maggie on the way now. :thumbsup:

Mark