: Coolant leak 98 DeVille and desparate



chgobr
08-27-05, 04:22 PM
98 DeVille runs great but loses a pint of coolant per week for past year. It has been pressure checked 5 times and no leaks found. No smoke coming from exhaust (head gasket problem). No coolant on garage floor. I do not know what to do. I drive the car up to 90 miles/hour with hard acceleration. Is that a factor? Any help would be tremendously appreciated.

mcowden
08-27-05, 05:32 PM
You say it has been pressure checked, but exactly what procedure was followed when it was pressure checked? Did they pressurize the surge tank? The cylinders? They should be pressurizing the cylinders to check for a breached head gasket. If they're not doing it right, they could be missing dozens of leak spots. Water pump seals, water pump covers, pinhole leaks in the lower hose, etc. Drive the car however you want. It should not lose coolant. My guess is it's leaking while you're driving and that's why you don't see it on the floor, and the pressure checks are not being done properly to find the leak.

It's also possible the surge tank cap is bad. It does happen. You will need a 15lb. replacement cap. It's a cheap thing to replace.

zonie77
08-27-05, 07:15 PM
If it's stayed at that same level for a year I wouldn't think it's head gaskets. They would gradually get worse. Is it overheating?

I'd think a very small leak, maybe heater core. When the sys was pressure tested there was no drop? If not then Mcowden's got the right start.

zonie77
08-27-05, 07:28 PM
I couldn't do an edit to the prev...

Have you ever changed the coolant? Did you add the supplement tabs?