: difficult app...need help



izz
03-18-14, 11:11 AM
Having trouble working my way around this app ... this could be made more simple.

Rolex
03-18-14, 12:13 PM
:moved:

Thread moved to site problems/issues out of Escalade technical forum.

MoistCabbage
03-18-14, 01:54 PM
What are you having trouble doing? iPhone App?

36dbldz
03-18-14, 03:16 PM
loading photos really is wack on the site and AutoGuide App. Using the app to take pics is garbage especially when the pic you take is way to big to upload

admin
03-19-14, 09:09 AM
I just tried to upload the image from the app using both the camera and album function but neither appeared to work and both gave me a weird error code. This is new error code that I have not seen before. I am going to report the issue to the Techs to look into.

Thanks for reporting the issue.

~ dm, community support

admin
03-19-14, 11:26 AM
It is your iOS , it is out of date, so your app isn't communicating, have you updated the app?


Sent from AutoGuide.com Free App (http://www.autoguide.com/mobile)

36dbldz
03-24-14, 04:20 PM
It is your iOS , it is out of date, so your app isn't communicating, have you updated the app?


Sent from AutoGuide.com Free App (http://www.autoguide.com/mobile)

The app is up to date. I have it on my iphone/ipad and the android app. when i was posting pics via computer I had to pay the $$ to support the site to be able to load some pics (happened a few times). Usually i have to super shrink the pics to load them......May be user error but just my experience.