: AutoGuide forum app error message



PontiacV8
03-18-14, 01:12 AM
Autoguide Forum App on Android for Cadillacforums doesn't work...

...it isn't possible to enter the Cadillacforums via (paid) AutoGuide app (android) any more...(...I also tested the free app ---> same problem)
...yesterday evening everything was ok...but now...

...I only got an error message: "Tapatalk Plugin is not activated in your forum"...

...which is kinda strange message, because I've got no Tapatalk on my Android phone... (but I know, AutoGuide forum app is a derivate/based on the Tapatalk architecture)

side note: ...other forums on AutoGuide forum app work...!

carter's_sts
03-18-14, 02:17 AM
Getting the same error. Probably a server error. Hope they fix it soon. Missing the phone app already.

Submariner409
03-18-14, 08:54 AM
Mornin', guys. Your questions have been sent to the Admin work desk. Hang in there. Thanks for the interest in CF.

Ludacrisvp
03-18-14, 05:56 PM
Same issue here. I think the Autoguide app just updated and it's making the forums's tapatalk API plugin outdated.

admin
03-19-14, 09:56 AM
Thanks for reporting the issue guys. I tested out the app on both Apple and Android app and both are giving the same error. I will report the issue to the Techs as it looks like part of the package file is missing from the forum.

Sorry about this.

~ dm, community support

carter's_sts
03-19-14, 10:23 AM
Working for me now! Thanks for getting it fixed.

PontiacV8
03-19-14, 10:48 AM
...dito...:)