: Removing the front valve cover on 98 N*???



Raze
08-04-05, 11:59 AM
So I've been replacing valve cover gaskets to get the oil seepage down. My front valve cover is particularly bad. I can remove every bolt, EXCEPT the one behind the water pully tensioner. It looks as if it was assembled with the tensioner attached to the bracket on the front engine cover while it was off, and then the cover bolted up, thus blocking the one bolt in the lower right corner of the valvecover. Is there anyway to get that tensioner off of the bracket, or the bracket off of the cover while it's in the car? I can see the nuts holding the backet to the front cover, but they're up underneath and I can't get any tools under there to undo them.

Any experienece or feedback greatly appreciated.

mcowden
08-04-05, 12:56 PM
So I've been replacing valve cover gaskets to get the oil seepage down. My front valve cover is particularly bad. I can remove every bolt, EXCEPT the one behind the water pully tensioner. It looks as if it was assembled with the tensioner attached to the bracket on the front engine cover while it was off, and then the cover bolted up, thus blocking the one bolt in the lower right corner of the valvecover. Is there anyway to get that tensioner off of the bracket, or the bracket off of the cover while it's in the car? I can see the nuts holding the backet to the front cover, but they're up underneath and I can't get any tools under there to undo them.

Any experienece or feedback greatly appreciated.

I might be totally wrong here, but on my '96, the cover over the water pump pulley and tensioner is held on with two studs and nuts. If you take the nuts and cover off, the studs holding the cover are also the bolts holding the tensioner on. Remove those and the tensioner will come right off. That should get you to the bolt you need. Am I thinking of the right thing here or off base? Maybe the 96 is different than the 98... Anyway, hope that gets you somewhere.

Raze
08-04-05, 04:05 PM
I don't think they're different, the engine should be the same. My problem isn't the waterpump pulley/belt shield which comes off real easy. It's the bracket that holds on the tensioner. I can see a couple of bolts behind the bracket that look like they're bolted onto the right side engine cover (when looking at it from the front of the car) but I can't seem to get a wrench up underneath given the coolant hose. I know there has to be a way to get in there without taking the right side cover off the engine but I'm just not seeing it. Even the FSM doesn't seem to have this problem which would indicate to me there was a change in the waterpump pulley location after the FSM was written...