: 5 TIMES now "V" is DEAD!!



feline
07-19-05, 11:45 AM
AGAIN, I go into the garage and turn the key and CLICK,CLICK, CLICK!!!! DEAD AGAIN!!! The car came off the Showroom Floor with 72 miles on it and it was DEAD -- I made the Sales Manager note it on the Delivery Sheet and I just called the dealer. We will start it here at the house and I am supposed to take it to the dealership. They wanted to come and get it and I said NO. This has happened 4 other times. I have only 1900 miles on it, and we will see what they can do to find out what is wrong. I will keep you guys posted.
SAD Girl, Ginnie

kimcheejeegae
07-19-05, 11:51 AM
AGAIN, I go into the garage and turn the key and CLICK,CLICK, CLICK!!!! DEAD AGAIN!!! The car came off the Showroom Floor with 72 miles on it and it was DEAD -- I made the Sales Manager note it on the Delivery Sheet and I just called the dealer. We will start it here at the house and I am supposed to take it to the dealership. They wanted to come and get it and I said NO. This has happened 4 other times. I have only 1900 miles on it, and we will see what they can do to find out what is wrong. I will keep you guys posted.
SAD Girl, Ginnie


5 TIMES??! Isn't that a lemon?? Sorry to hear about this... my V's been trouble free. **knocking on wood**

HDMLNIUM
07-19-05, 12:15 PM
Ginnie,

I feel you pain, since the day I bought my car including the first day my battery has gone flat a number of times. If I am doing anything with the car with the key on and not running it will go click, click, click when I try to fire it up. I am just glad I only work on it in my garage and not on the road somewhere where I would be S.O.L without a battery charger to get her running again. My car goes to power saving mode very quickly, but I guess it is not quick enough... lol

Bill

dqw1
07-19-05, 01:33 PM
Happened to me once. I was waxing the car with music playing for maybe an hour and I got the dreaded clicking. The next morning it fired right up but now I never listen to the radio while working around the car anymore. I had an 05 CTS and that never happened.:banghead:

2004ctsv
07-19-05, 05:29 PM
Ginnie


Since I had the battery replaced by Cadillac last winter, this problem has gone away. I let the car sit 3 weeks when out of town & on vacation. When I came back, it started right up.

Get the dealer to install a new battery and you'll be fine.

Tony

feline
07-19-05, 06:29 PM
Tony, just got back from the Dealer and here is the RESULT:
Advanced Service Info:
Intermittend Dead BATTERY/BATTERY Goes DEAD OVERNIGHT
(FIX NOT AVAILABLE at this Time, Fix Under Development)
They just gave me the car back and could do nothing!!! I DO NOT BLAME the Dealer---what can they do???
Please if reading this tell other guys about the Service Bulletin.
THANKS,
SAD---Ginnie

SoFlaCTS-V
07-19-05, 06:40 PM
Ginnie:

I had similar problems and my dealer finally determined there was a short in the navigation/radio that was causing a drain on the system. They replaced the navigation/radio and all is well. Just a thought. Hopefully they have tried to find a drain if it is an electrical problem.



SoFLACTS-V

mermaidctsv
07-19-05, 06:52 PM
Hi Ginnie,

My wife has an '05 and had the same thing happened to her 4 times. It was in the shop three times in the first two months. My wife is a Flight Attendant, and every time she came in from a three day trip, it would be dead. Not at home, just at the airport. I did an internet search and came up wth a bulletin about this specific problem. Of course, the dealer was not 'aware' of the bulletin. It seems the tire pressure sensing module gets 'awakened' by other cars parked around it. The fix was a new module, but of course the first time, they put the wrong part in, so we went through the whole thing again. The second time the right part, and trouble-free since. I posted to this forum a few weeks ago and no one seemed to know about this, but it is a known problem. It was around Jul 7th that I posted..."aking up" (sic) I believe the title was for the thread.

Good Luck,
Steve

RocketV
07-19-05, 11:48 PM
I had a similar problem with my 2002 CTS (Sad pre-V days)and it turned out that the phone charger I left plugged in to the rear power outlet had a small red light that stayed on all the time. This was enough to drain the battery after a few days because that rear receptacle is not switched, and kept the light on. I did not notice because the light was facing down.

CTSV05
07-20-05, 12:44 AM
Be sure that the interior light switch on the overhead console is pulled back past the halfway point also, this is noted as a drain point on the battery too.

36CADDY
07-20-05, 12:47 AM
GROWING UP, MY DEALER ALWAYS TOOK CARE OF ME.
THEN I WENT TO SARANT CADILLAC(FARMINGDALE, NEW YORK)... THAT DEALER WILL SCREW YOU BAD!!!
The 2004's were put together a little better. GOOD LUCK!

calicadi
07-20-05, 01:02 AM
There are bad batteries out there. Several of us have had them (CTS and CTS-V owners, and probably other GM makes that use this size Delco battery). In my case the dealer had to keep the car for several days. Presumably they hooked it up to an analyzer to diagnose there was no other probable cause. It's also my understanding that their test gear has an uplink to Detroit and it's the failed test codes that prove to the "mother ship" that the component can be replaced under warranty. Since replacing the battery, zero reoccuance of the problem.

And yes the dome/interior light slider switch is a documented cause of drain. Follow CTSV05's advice above.

VELOSE
07-20-05, 02:01 AM
I had the same problem about 3 months into ownership of the V. It was sad to have to pull up the Denali and jump start the new car to go to work. Until finally the day came it wouldn't start if I tried jump starting it. The dealer couldn't pinpoint the problem but did tell me the battery was bad. They replaced it 2 months ago and the car has been fine since.

Good Luck Ginnie...

VinCLT
07-20-05, 03:32 PM
I have had the same dead battery problem a couple times...mostly after being out of town for 4 or 5 days...

RocketV
07-20-05, 04:50 PM
The battery in my wife's SRX tried to cook itself, but roadside service came and replaced it no problem. I think it is the same battery as in the V, but she is not here so I cannot confirm this.