: idle sts-95



raf
11-10-03, 01:11 AM
when i start the car the idle is on 700 the some times when up to 1100 and i fond that at 40mph i depres the gas pedal and i check the rpm and is going up and down whit out presing the pedal help me................!

elwesso
11-15-03, 10:46 AM
Hmmm... Im not sure....

Could you give some more details?? As I understand it, the RPMS seem to change on their own..... Does the accelerator seem to stick, or have spots where its not as smooth......

raf
11-16-03, 04:17 PM
Hmmm... Im not sure....

Could you give some more details?? As I understand it, the RPMS seem to change on their own..... Does the accelerator seem to stick, or have spots where its not as smooth......
i start the car and the rpm some times when up to 1000 rpm and when i drive on any rpm i de pres the acelator and change up and down on their own thanks fore youre help ..........raf

mcowden
11-16-03, 05:15 PM
when i start the car the idle is on 700 the some times when up to 1100 and i fond that at 40mph i depres the gas pedal and i check the rpm and is going up and down whit out presing the pedal help me................!
Kind of a vague description, but it almost sounds like a transmission thing. Do you feel the car shifting or shaking a bit when the RPMs are varying? If not, then does it feel like the engine has more power when the RPMs go up like that? Is is possible that all cylinders are not firing? It could be a problem with any number of sensors. Have you checked the PCM codes? More details will really help with a diagnosis.