: line output converter????? QUESTION



nickc280
07-15-05, 02:53 AM
has anyone here used one of these to add a amp to their stock bose system??? I'm trying to do it right know and am having no luck, if someone has done this here please explain where and what wires you tapped into Thanks in advance:banghead::banghead::banghead:

roquesr
07-15-05, 04:00 AM
use the wires right at the sub should be red and black wires use those .cant have stock sub connected too .

99 SKALAID
07-16-05, 10:26 AM
yeah you can use both :tisk:

nickc280
07-17-05, 05:04 AM
yeah you can use both :tisk:
I figured you could use both, I didn't see any reason why you couldn't:confused:
but I can't figure out what is going wrong with it, I have used these things before with the same setup and for some reason right know it isn't working, hey Skalaid do you have this setup?????

99 SKALAID
07-17-05, 01:14 PM
I figured you could use both, I didn't see any reason why you couldn't:confused:
but I can't figure out what is going wrong with it, I have used these things before with the same setup and for some reason right know it isn't working, hey Skalaid do you have this setup?????

i dont unfortunetely, what is it doing, or what is it Not doign??

nickc280
07-17-05, 06:24 PM
I can make the subs flicker when the rca's touch but they won't play no music. any help would be awesome or ideas would be great

hilldo
07-18-05, 09:44 PM
I am considering the same setup... where is the sub on the stock systems? Are the rear door speakers considered "subs"?

I am installing (welll will be installing) the Infinity 10" Basslink subs.

http://ai.pricegrabber.com/product_images/430000-430999/430751_125.jpg

You can just tap into the speaker wires and power & ground it, yes?

nickc280
07-19-05, 02:25 AM
that is what I thought but it's not working that is the problem. the sub is under the front concel under the cup holders, I tapped into the two rear speakers that are on the roof and grounded the LOC and I have no sound just flickering subs when the rca's touch.

hilldo
07-20-05, 01:45 AM
that is what I thought but it's not working that is the problem. the sub is under the front concel under the cup holders, I tapped into the two rear speakers that are on the roof and grounded the LOC and I have no sound just flickering subs when the rca's touch.

I spent about three hours under the dash, pulled the stock deck to look behind it, and inspected the wires under the driver dash according to Cadillac specs I printed out and the Infinity specs that came with the Basslinks.

I decided to err on the side of caution and will end up paying an installer...

Fvck it... I might watch him get-R-dun jsut to learn more, but for now I am throwing in the towel and lettting the guys that know what they are doing do what they do for a living.

hilldo
07-20-05, 01:48 AM
that is what I thought but it's not working that is the problem. the sub is under the front concel under the cup holders, I tapped into the two rear speakers that are on the roof and grounded the LOC and I have no sound just flickering subs when the rca's touch.

By the way... have you the option of cranking the gain?

You know the bose puts out a flat line signal with no pre-amp, right?

nickc280
07-20-05, 02:53 AM
By the way... have you the option of cranking the gain?

You know the bose puts out a flat line signal with no pre-amp, right?
I don't understand exactly what you meen, please specify, the gain on the LOC? and the last part about the flat line what do you meen???

ItsAdam1
07-20-05, 12:54 PM
Hey What year is you Lade?
I installed a sub and Amp to the stock bose set-up . At first I was trying to get a line converter to work on the wires comeing out of the radio with no luck. Then My installer friend tol where I had to take the wire coming out of the bose amp going to the sub. it right underneth the cup holders. Right now I'm @ my office but when I get home I will take some pics and show you how to hook it up.

Hey mods can I do a write up on installing a sub & amp to a stock bose system? Would it make a good sticky w/pics?

nickc280
07-20-05, 03:26 PM
please do send me the pictures or post them here, I would love a full DIY write up with pictures, that would be so awesome.
Thanks

nickc280
07-20-05, 03:27 PM
my Lade is a 2000 by the way but I'm sure they are all similiar

hilldo
07-20-05, 04:42 PM
On the Inifinity's I have a remote gain knob... In the Bose Systems each speaker is powered by it's own amp so the signal that comes out is not boosted with any amp watts like you'd get from an aftermarket deck. So, I thought maybe if you boosted your gain you might get something out of the bass signal off the lines you tapped.

Questions for you...

I was pretty frustrated yesterday but it sounds like I was looking in the wrong place.

Can you explain this better?

"the sub is under the front concel under the cup holders, I tapped into the two rear speakers that are on the roof and grounded the LOC and I have no sound just flickering subs when the rca's touch.":hmm:

I was digging for wires behind the stereo and under the driver's side panel below the steering wheel to the left.

Sounds like I was barking up the wrong tree.:banghead:

I did pull the dash panel and saw the area you are talking about where the cup holders are but did not specifically target that area.

I too would love to see a HOW TO DIY post, please and thanks for any additional help out there.

'99 sklade in need of bass
bronson@sospinc.com

nickc280
07-20-05, 07:27 PM
please post a DIY

hilldo
07-21-05, 08:00 PM
top

nickc280
07-22-05, 03:57 AM
bump

nickc280
07-23-05, 07:12 PM
I finally got it figured out, if anyone has any problems with adding a amp to the stock Bose system email me at nick325ic@yahoo.com and I will shed some light in. In a short I did have to use the sub and not the two rear roof speakers I was using, they don't put out low enough freq. for the amp they are crossed over before the speaker cutting any lows out, then I tried the mids way better but not enough then the sub all the juice I needed, you can use the stock sub also

hilldo
07-23-05, 10:23 PM
You have mail...

hilldo
07-25-05, 02:12 PM
This should absolutelely be a DIY sticky post.

I went out after reading Rick's email and pulled up the center console.

The wires to the sub are very easy to find but I did not have the RCA Line Converters I needed so I took the 'lade to the guys at Best Buy and negotiated a deal much cheaper than they originally quoted.

There is a sub under the center console where you place your drinks and stuff and you tap the wires going to the sub with an RCA line converter and run RCAs to your amp or self powered subs... there is no other way to do it because all the other speakers already crossed out the low frequencies.

I could have done it myself but watched the guys at Best Buy do it and I think it was worth the money especially since they tried tapping the rear speakers in the ceiling and thought that I had some bad speakers and even suggested I see if the "guy that sold them to me would buy them back". It was at the end of the day past closing and they wanted an "out".

I have already told the head installer Rick's experience and asked them to tap the sub line but the other guy had done it his way.

I told them to try taping the sub line and the guy said that I would be losing signal because the sub would be crossed over already.

I asked them to "try it for grins" as a last resort and next thing you know the subs are booming.

The other guy in charge chewed the guy working on my truck a new arse because I told them to do it that way in the first place and he wasted all of our time trying to do it his way.

It was funny to see him crawfish.

I might dismantle the console to gain my motion sensor on the alarm and I could take a few digi-shots if anyone is interested (I am not able to adjust the motion sensor with a screwdriver as says in the manual).

It'll save you a lot of time and effort.

nickc280
07-25-05, 03:26 PM
glad i could be of help, my name is Nick though not Rick close though LOL

nickc280
07-25-05, 03:27 PM
everything you described is what I went through also, but doing it myself and being very confused

hilldo
07-27-05, 02:09 AM
"Rick" was a typo, Nick... and thank you sincerely for sharing your efforts because had it not been for your posts and email those guys would have had me calling the dude I bought the speakers from asking for a rebate.

Instead I am bumping down the road with some thump!:thumbsup:

1knight1
08-05-05, 11:20 PM
I finally got it figured out, if anyone has any problems with adding a amp to the stock Bose system email me at nick325ic@yahoo.com and I will shed some light in. In a short I did have to use the sub and not the two rear roof speakers I was using, they don't put out low enough freq. for the amp they are crossed over before the speaker cutting any lows out, then I tried the mids way better but not enough then the sub all the juice I needed, you can use the stock sub also


I have a 2002 lade, is it the same setup? also, how did you do it?

nickc280
08-06-05, 03:54 AM
it should be a similiar setup