: Parking Brake Not Holding



ctsvwannabe
07-12-05, 09:04 PM
I have read several posts regarding the parking brake on the CTS-V not being adjusted properly. Pedal goes all the way to the floor - car still rolls. When I first got my V, the parking brake was ineffective, I had the dealer adjust. Now that the pads have worn a little, I have the same problem. Anybody know why the parking brake is not automatically adjusting? If I recall correctly, the maintenance manual indicate that the parking brake is self-adjusting. Sure I can take the car back to the dealer and have them adjust again - unfortunately, I have the same dealer phobia that most other members have. Any thoughts or ideas?

ctsvwannabe

Florian
07-12-05, 09:09 PM
only self adjusting on drums (I think)...gotta have the dealer reset it.

F

Redline
07-13-05, 01:56 PM
I had the same issue. Dealer has to remove the rear brake assembly to fix. Assume you'll be there a few hours. However, at least now the V will still be where I parked it...

ctsvett
07-14-05, 05:26 PM
I had the dealer do mine (Yes, the dealer).. they did it right the first time (surpirse!) and its still works well now..

It does require taking the whole thing apart...

e-mail me if you want the instructions.

Reed

1gCtsV05
07-14-05, 05:52 PM
my grabs 90% of the time... I usually release it and reapply and its fine...
it was embarassiing when this happened 3 days ago at the gas station...
car full of lil asian hunnies (no im not asian lol)... were sitting in the car
while their gf was pumping gas... they started gawking at the V :cool:
(maybe at me too :hmm: )... i reach pump, on alil incline (very slight)...
so i leave the car running, in neutral, apply the brake... get out with one foot
and there rolls the car:eek: ... fortunately i was still 1/2 inside so i was able to stop it!!!
they started giggling... :nono: :crying: